Compatible Plugins

Last Updated on

There are thousands of free and premium plugins in the WordPress community. The Jupiter WordPress theme is compatible with most of the plugins since it follows standard coding practices. We’ll list the compatible plugins in this article.

compatible plugins

Note: This article will be updated frequently to reflect the latest compatible version of each plugin.

Official Plugins

We officially support the following plugins, so if our theme is causing compatibility issues, we will address them as soon as possible. We bundle some of the following plugins in with our theme:

NameCompatible VersionBundled
WPBakery Page Builder 5.4.5 Yes
Layer Slider 6.6.4 Yes
Revolution Slider Yes
Master Slider 3.1.3 Yes
WooCommerce 3.1.1 No
WPML 3.7.1 No
BuddyPress 2.8.2 No
bbPress 2.5.13 No
Contact Form 7 4.8 Yes
Loco Translate 2.0.14 No
PolyLang 2.1.6 No

Bundled Plugins

Bundled plugins are those that are included in the Jupiter theme for free. We have acquired the appropriate licenses for these plugins.

Community Plugins

We have not tested the following plugins officially but our clients are using them without problems.

NameCompatible Version
Use Any Font 4.7.3
The Events Calendar 4.5.8

Was this helpful?
Previous Article:
Next Article:

Can't find what you're looking for?

Open New Ticket