Your Server PHP version (5.4.45) is not Supported. What Should I do?

Last Updated on

In case you saw this message on your site when activated the Jupiter theme, it means that your PHP version is not supported and Jupiter theme requires minimum 5.6 PHP version. It’s also mentioned in Checking Server Requirements article.

To fix this issue, you need contact your hosting provider support and ask them to upgrade the PHP version on a server to at least version 5.6.

If you use cPanel at your hosting provider, you can change PHP version yourself. For example, the solution is described in this SiteGround article.

After that refresh your site page, it will load again.

Was this helpful?

Related Topics

Previous Article:
Next Article:

Can't find what you're looking for?

Open New Ticket