#79419 36/5000 incompatible template and fatal error

Landing Forums The Ken WordPress Theme 36/5000 incompatible template and fatal error

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • galdeano sébastien

    I no longer had a slider, no more photos, no more news on the site, the visual composer no longer worked.

    I downloaded the latest version of the template and installed it (last night) (wordpress 5.5)

    Since the whole theme is crashing, I have this fatal error message:
    Fatal error: Cannot redeclare visual_composer () (previously declared in /homepages/32/d655451692/htdocs/scgt/wp-content/plugins/js_composer_theme/include/helpers/helpers_factory.php:29) in / homepages / 32 / h655451692 /scgt/wp-content/themes/ken/page-composer/composer/lib/helpers.php on line 10

    Please provide me with a compatible theme that works with the plugging that works.

    Tell me if you want access to wordpress, ftp or other …

    Danish Iqbal Support Team

    Hello Galdeano,

     

    According to the error, it seems you have installed the WPBakery twice.

     

    Could you please share the WP Login details and FTP details in a private reply so that I can fix the issue?

     

    Regards.

    Private
    galdeano sébastien
    This reply has been marked as private.
    Nodari Support Team

    Hi galdeano

    Sorry, but I need main url of your website as well, I need to check the wp dashboard as well

    Thanks

    galdeano sébastien
    Tatyana Hutsol Support Team

    Hello,

     

    The credentials to wp-admin panel are not working https://take.ms/nA6qb .

    Please reset the password and provide a new one.

     

    Thank you.

    Regards.

    Private
    galdeano sébastien
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello there,

     

    Here is what I did:

     

    1 – Removed all the KEN themes and installed the latest version of the KEN theme.

    2 – Installed the Enable jQuery Migrate Helper plugin to fix some issues triggered by the WP 5.5

    3 – Removed the LayerSlider that you had added and installed the one that is compatible with the theme from Jupiter -> Control Panel -> Plugins

    4 – Fixed the memory limit issue in the wp-config.php file.

    5 – Installed KEN Core plugin which is a required plugin since the latest version of the theme.

    6 – Updated the rest of the plugins including the WPBakery Page Builder.

     

    The site is up and working totally fine. Please check the site and let me know if you require more help.

     

    Regards.

    galdeano sébastien

    Ok great thank you!

    But some things have disappeared:
    – the content of the footer
    – in the “news” page there are no more articles while on the home page there are the last 3 articles published

    thank you

    Danish Iqbal Support Team

    Hello Galdeano,

     

    1 – The footer is blank because the Widgets got disabled while I was trying to update the theme. Please go to Appearance -> Widgets and scroll to the bottom. You will find inactive/disabled widgets, drag them to the respective sidebars which in your case would be Footer Column one, two, three and four.

     

    2 – Okay, I edited the page and added the Blog element to show the posts. You can modify it more according to your requirement.

     

    Let me know if you require more help.

     

    Regards.

     

     

    galdeano sébastien

    The call to action on the “home” page with the red background, there is a margin on the sides that I cannot remove, it’s weird.

    thank you

    Danish Iqbal Support Team

    Hello Galdeano,

     

    There are a lot of buttons with a red background on your home page. Please share a screenshot of the button which is not aligned properly.

     

    Regards.

    galdeano sébastien

    the stripe font red should stick the edges of the site which is not the case.

    thanks you

    Danish Iqbal Support Team

    Hello Galdeano,

     

    I’m not really sure what you are referring to. Please show a screenshot.

     

    Regards.

    galdeano sébastien

    sorry the site does not want to send with my message the screenshot, here is a link : http://judogretztournan.fr/wp-content/uploads/2020/09/Capture-décran-2020-09-15-à-14.11.11.png

    Danish Iqbal Support Team

    Hello Galdeano,

     

    Okay, I understand now.

    To fix the issue, I added the same red background color to the section in which the call to action button is added. The section is now looking end to end.

    Please check the site and let me know if you require more help.

     

    Regards.

Viewing 16 posts - 1 through 16 (of 16 total)
You must be logged in to reply to this topic. Login