#137211 400 bad request – home page

Landing Forums JupiterX WordPress Theme 400 bad request – home page

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Grzegorz Kocyłowski

    Hello I’m having trouble saving changes to the home page. The problem arose after changing the domain and server .

    Before that, I had no problems with JupiterX.

    I can see errors related to this topic in the console:

    But I don’t know how to solve this problem, so I am asking for help.

    regards,

    Gregory

    Amir Rather Support Team

    Could you please send over your administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    Grzegorz Kocyłowski
    This reply has been marked as private.
    Amir Rather Support Team

    Hello there

    I added the below CSS to fix the loading issue:

    @font-face {
    	font-family: "jupiterx";
    	src: url('https://smok.krakow.pl/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.eot');
    	src: url('https://smok.krakow.pl/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.eot?#iefix') format('eot'),
    		url('https://smok.krakow.pl/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff2') format('woff2'),
    		url('https://smok.krakow.pl/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff') format('woff'),
    		url('https://smok.krakow.pl/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.ttf') format('truetype'),
    		url('https://smok.krakow.pl/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.svg#jupiterx') format('svg');
    }

    Please check now 🙂

    Private
    Grzegorz Kocyłowski
    This reply has been marked as private.
    Amir Rather Support Team

    Hi there

    I tried saving changes to the Header it worked https://take.ms/uLyoK

    The above CSS fixes the Jupiter X fonts errors only.

    Please tell me what changes you’re trying to put into Header/Footer, also please try in incognito mode once.

    Regards

    Private
    Grzegorz Kocyłowski
    This reply has been marked as private.
    Private
    Amir Rather Support Team
    This reply has been marked as private.
    Private
    Grzegorz Kocyłowski
    This reply has been marked as private.
    Grzegorz Kocyłowski

    I have already found the solution 🙂
    I had to uninstall the theme and reinstall it.

    Nodari Support Team

    What a weird case 🙂 thank you for sharing solution Grzegorz

    Let us know if you need anything else

    Regards

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.
Login