#79665 404 page is not working in Frontend

Landing Forums JupiterX WordPress Theme 404 page is not working in Frontend

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Subhash Chander

    Dear Support Team

    I created my custom 404-page and set up in 404 settings in Customizer, but this is not working https://l360.ca/?s=fddf

    When I tried this in the backend, then first it failed to load but after a few seconds, this show well on the backend. http://prntscr.com/ua3x4r

    Regards

    Subhash

    Danish Iqbal Support Team

    Hello Subhash,

     

    I checked your site and the custom 404 is working fine without any issue. The demo link that you have shared is of the search page and if no result is found in the search, it does not mean a 404 error.

    404 error page is something like this https://l360.ca/jasdgashdjhasdjash and the 404 custom template is showing fine on it.

     

    I think you are probably looking for a custom template for the search page, is that right?

    If yes, unfortunately, as of now there is no option to add a custom template for the search page. This feature may be added in the future.

     

    Regards.

     

    • This reply was modified 3 weeks, 1 day ago by Danish Iqbal.
    Subhash Chander

    Thank you, Danish! This is helpful

    Danish Iqbal Support Team

    You’re welcome 🙂 Glad I could help.

     

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic. Login