#129371 All theme getting error whille installing

Landing Forums JupiterX WordPress Theme All theme getting error whille installing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • viraldeepakrai-d9d95bef

    <b>Notice</b>: Undefined index: icon_align_tablet in <b>/home/my-websit/public_html/petrol/wp-content/plugins/jupiterx-core/includes/extensions/raven/includes/modules/button/widgets/button.php</b> on line <b>617</b>

     

    <b>Notice</b>: Undefined index: icon_align_mobile in <b>/home/my-websit/public_html/petrol/wp-content/plugins/jupiterx-core/includes/extensions/raven/includes/modules/button/widgets/button.php</b> on line <b>618</b>
    <div>This happen with all theme. Pl look into and do the needull</div>
    <div></div>
    <div></div>

    Amir Rather Support Team

    Could you please send over your site URL and administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    viraldeepakrai-d9d95bef
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    It’s just the notices, but not the errors and they won’t affect the site functionality, so they can be ignored.

    If the notices are displayed on your site then your WP or server configuration is set to display errors and debug messages by default. To fix this you just need to add the following lines in the wp-config.php file (I already added them):

    ini_set('display_errors','Off');
    ini_set('error_reporting', E_ALL );
    define('WP_DEBUG', false);
    define('WP_DEBUG_DISPLAY', false);

    or change default configuration for the display_errors directive on your server.

    Please clear the browser cache and check the site now.

     

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login