#41362 ‘API key and the domain are not matching’ error whilst trying to auto update

Landing Forums JupiterX WordPress Theme ‘API key and the domain are not matching’ error whilst trying to auto update

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • jamescaddy

    Hi,

    I am trying to update my theme using the auto update via the control panel. I am getting an ‘API key and the domain are not matching’ error whilst doing this. I have tried de-registering and adding again but I still seem to get the error. Are you able to offer any other things I can try to get this working?

    Thanks,

    James

    Amir Rather Support Team

    Hi There

    I updated the Theme to the latest version v1.15.0 but I don’t see the domain bedroq.co.uk registered in the Artbees Dashboard

    Could you provide the Purchase Code or API key so I can check?

    Regards

    Private
    jamescaddy
    This reply has been marked as private.
    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    jamescaddy

    Hi – Sadly I am still getting the same error message though.

    James

    Nodari Support Team

    Hello James

     

    Sorry about that, can you please try to revoke your API key and register it again? please follow procedures from this link and try again: https://themes.artbees.net/docs/revoking-api-key-x/

    Let us know results

    jamescaddy

    Hi I have followed that procedure but I am still getting the same message.

    jamescaddy

    Hi, I have since manually updated the theme as I was having some other issues and needed to check if that was the root of the problem…

    Tatyana Hutsol Support Team

    Hello,

     

    Do you need further assistance?

    Let us know if you experience any other problem.

     

    Thank you.

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.
Login