#135436 Background Images Slow to Load Fully

Landing Forums JupiterX WordPress Theme Background Images Slow to Load Fully

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Jennifer

    Hi there. When I set a background image for a full width row, it tends to load for the boxed area first, then full width, and there’s a noticeable lag time for this. Is there any way to correct this so that the background image just loads full width instantly?

     

    Thanks,

    Jen

    Amir Rather Support Team

    Hi there

    Could you please provide a video screencast of the Background Images being slow so we could understand?

    Regards

    Jennifer

    Hi Amir, please see attached video file.

    Thanks

    Private
    Amir Rather Support Team
    This reply has been marked as private.
    Jennifer

    Hi Amir,

    I’ve disabled Smush but it’s still happening, can you think of anywhere else Lazy Load might be set? I’ve had a good dig about but I’m stumped. Thanks.

    Mohsin Al-Rabieai Support Team

    Hi Jennifer,

    Under Slider Revolutions -> Globals there is an option named “Default lazy loading in modules” which was the reason for this lazy load on your slides. I just set it to “No Change” and the lazy load went off. Please check.

    Bests

    Jennifer

    Ah thank you! I never would have thought to look there!

    Amir Rather Support Team

    You’re most welcome Jennifer ūüôā

    Jennifer

    Hi Amir and Mohsin,

    Oh no! It’s still happening, see: https://test.lydiasbees.co.uk/shop/honeybees/

    Mohsin Al-Rabieai Support Team

    Hi Jennifer,

    Sorry but can you please explain more? I checked this page and couldn’t see any problem. The image on top shows a bit of delay, yes, but it’s not comparable to the previous delays. This time it is happening due to the large size of the image only. Am I looking into a wrong direction?

    Bests

    Jennifer

    Hi Moshin,

    Hmmm maybe it’s the same issue I’m having where I’m just not seeing my changes straight away. I’m still seeing it loading slowly the original way where the image fills the boxed column width and then expands full screen.

    So do you just see the whole image display at once?

    Nodari Support Team

    Hi Jennifer

    The solution for this problem is to change page attributes to Full WIdth here: https://prnt.sc/20x64mp I see you are using this right now and your page is loading full width from the beginning, so, I cant reproduce the problem anymore

    Regards

Viewing 12 posts - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.
Login