#128490 bfi-thumb size is huge

Landing Forums Jupiter WordPress Theme bfi-thumb size is huge

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Attila K.

    Hi!

    On this site there are more than 8 thousands articles, so a lots of images created automatically, which is too big and I suppose I don’t need it (takes up half of the storage quota).

    If I upload 1 image, I need only 3-4 picture of different size which the WordPress automatically creates.I don’t need too much images.

    Please tell me:

    1. I tried to delete all images, but it is appear again. How can I switch off the function which creates the bfi_thumb folder?

    2. If I delete the all folder the picture of articles will working?

    Thank You!

    Nodari Support Team

    Hi there

    try this solution from my colleague and check again your problem:

    Disable bfi_thumb

    Also, I recommend checking these tickets containing some info about that feature:

    Let me know if you still have any questions

    Attila K.

    Hey, tahnk you, I read it, but I can’t find the solution to switch off this function.

    Tatyana Hutsol Support Team

    Hello,

     

    To switch off the bfi_thumb function, you need to set Image Height value to 0 in Theme Options > Blog > Blog Archive and regenerate images with the plugin https://wordpress.org/plugins/regenerate-thumbnails/ .

    There is no direct option to disable bfi_thumb, only using that method.

    Thank you.

    Regards.

    Attila K.

    Okay, thank You!

    Tatyana Hutsol Support Team

    You’re welcome.

     

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login