#134851 Blog Post Template Not Working

Landing Forums JupiterX WordPress Theme Blog Post Template Not Working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • George Sears

    Hey guys,

    I’ve run into this problem quite a few times but the solutions previously provided don’t seem to work as they should.

    I’m trying to apply one blog template to all blogs in order to create a custom, stylish, unified appearance. I’ve done this on some other Jupiter X sites.

    I’d love to know how to eliminate all the unnecessary white space, sidebar, and unnecessary top portion including bread crumbs and post name, unrelated to the proper header which needs to remain. This is seen in the screenshot attached below on the BD Blog Post image.

    I’ll attach a screenshot of what it looks like right now, and then what I would like it to look like.

    Thanks, guys & gals, really appreciate all the help!

    Best,

    George

    Nodari Support Team

    Hi George

    These are 3 changes I made to your website

    1. I removed the display condition of the single blog template, it’s enough to set it from the Customizer
    2. Title bar and breadcrumbs: https://prnt.sc/1yamynk
    3. Sidebar: https://prnt.sc/1yan476

    Let me know it works

    George Sears

    Nodari,

    It looks great – exactly what I was going for.

    Quick question: how do I go about removing the Title bar, breadcrumbs, and sidebar for future use. I’m sure this won’t be the last site that I apply this blog template to.

    Also, I’m not sure if it is just me, but the prnt.sc site appears to be broken right now. I’ll attach a screenshot of what I’m seeing even though I know their business and site are completely unrelated to artbees. Figured I’d let you know anyways.

    Thanks again for all your help!

    Best,

    George

    Nodari Support Team

    Ah, sorry George, I thought my screenshots will clear those questions (Please try again, they are working on my end) however Let me write down them here:

    Title bar – I just disabled them from Appearance >Customize > Page Title bar setting
    Sidebar – Did the same for sidebar from the Appearance > Customize > Sidebar

    Let me know if you still have any doubts ūüôā

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login