#133212 Blog-single-sidebar page issue in mobile view

Landing Forums JupiterX WordPress Theme Blog-single-sidebar page issue in mobile view

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • daniele.amille-f865198f

    Hi, I have a problem with the blog I am building.

    I’m using Jupiter X (and Elementor) for the first time, with the Magazine template.
    Since I won’t be managing the blog (I’m preparing it for a client), it seemed easier to have the articles managed with the classic block system (Gutenberg), so I unchecked the post option in Elementor.

    I also modified and customized (in Elementor) the Blog-Single-Sidebar page. But something must have gone wrong….

    In Elementor’s mobile preview, everything seems to work fine and the sidebar slides smoothly below the main column. In reality, however, it doesn’t work that way and the two columns remain side by side, obviously making everything unreadable.

    What could have happened? And, most importantly, how can I fix it?

    I hope I have explained well, however I attach two explanatory screenshots.

    Thanks, best regards.

    Daniele

    Amir Rather Support Team

    Hello There

    Please provide the Site or Login URL as well.

    Regards

    Private
    daniele.amille-f865198f
    This reply has been marked as private.
    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    Private
    daniele.amille-f865198f
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Daniele,

    I just deactivated the Additional Breakpoint experiment on Elementor -> Settings -> Experiments and the issue was resolved. Can you please check that now?

    Bests

    daniele.amille-f865198f

    Now it works perfectly, thank you very much!

    Have a nice day!

    Mohsin Al-Rabieai Support Team

    Glad to hear that it helped 🙂

    Bests

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login