#56931 Blog Template isn’t Showing Properly

Landing Forums JupiterX WordPress Theme Blog Template isn’t Showing Properly

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Crystal Dove

    I’m not sure what I’m doing wrong, or what I have missed.

    1. I have created a beautiful Post template in Elementor’s Theme Builder area.
    2. I then went into Jupiter’s Customizer and set Blog Single to that Template.
    3. I have also gone into other settings to ensure the site is Full-width, and there is no Sidebar anywhere.

    However, our individual blog posts are showing up in the template layout yet not in a full-width way. There is a margin set on the sides and along the top where there shouldn’t be. They look perfect in the Elementor editor screen, but not in the live post urls.

    What am I missing??

    Tatyana Hutsol Support Team

    Hello,

     

    I enabled Stretch Section option in the section settings https://take.ms/IAkK9 and the content is full width now https://take.ms/t7xb6 .

    Please check.

     

    Regards.

    Crystal Dove

    It’s still not showing like the Elementor Template shows it.

    If you click here: http://93v.eee.myftpupload.com/2020/03/strategic-change-requires-buy-in-do-you-have-the-right-process/

    Attached is what I see. The featured image is incorrect. And there is a spacing above the featured image but there shouldn’t be. It should be flush to the top.

    Mac Gyvercy Support Team

    Hi,

    We need to consider a point here. We can’t combine Elementor Pro Display Conditions with Customizer custom templates.

    In your website, the single template (TLC Blog Post) was using both of them.

    I did the following steps to fix the issue:

    1. I disable the Stretch Section option, this option is not recommended.
    2. I removed the Display conditions from the single template.

    Now both your single posts and portfolios are looking fine.

    Looking forward to your feedback,

    Crystal Dove

    Oh great! I knew I was probably missing something obvious and “stretch” just wasn’t it.

    Thank you for investigating further.

     

    Nodari Support Team

    Hey there

    Is everything ok now? Is there any unclear point Crystal? šŸ™‚

    Wish you a great day

    Crystal Dove

    Well, the featured image is still not displaying properly on the live page: http://93v.eee.myftpupload.com/2020/03/strategic-change-requires-buy-in-do-you-have-the-right-process/

    It shows GREAT when it’s being previewed in Elementor editor, and it shows GREAT when the customizer is open. But not when all are closed and you are looking at the live site.

    ???

    Private
    Crystal Dove
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    I added the below lines of CSS in Jupiter X > Customize > Additional CSS

    .elementor-column-wrap.elementor-element-populated {
        background-size: cover !important;
        background-position: 0px !important;
        background-repeat: no-repeat !important;
    }

    Please check now in incognito mode and let us know šŸ™‚

    Private
    Crystal Dove
    This reply has been marked as private.
    Amir Rather Support Team

    Please modify the above CSS to this:

    .single-post .elementor-column-wrap.elementor-element-populated {
    background-size: cover !important;
    background-position: 0px !important;
    background-repeat: no-repeat !important;
    }

    Regards

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.
Login