#80948 Breaking site by updating JupiterX-core 1.17 or JupiterX-core 1.17.1

Landing Forums JupiterX WordPress Theme Breaking site by updating JupiterX-core 1.17 or JupiterX-core 1.17.1

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Vincent Muller

    There is something that go wrong with the update of JupiterX-core 1.17 or JupiterX-core 1.17.1

    The site is breaking.

    With JupiterX-core 1.16.1 is ok.

    I would like to update the other plugins, but I dare not do it before jupiterX core.

    Amir Rather Support Team

    Is the Theme updated to v1.20.1?

    Regards

    Vincent Muller

    Yes, the theme version is 1.20.1. With WordPress 5.5.1.

     

    regards

    Vincent Muller

    Danish Iqbal Support Team

    Hello Vincent,

     

    When you say the site is breaking, what exactly happens? Does the site show any fatal error or something else?

     

    Could you please share the WP Login details and FTP details in a private reply and I will update the site for you.

     

    Regards.

    Vincent Muller

    When I upgrade to JupiterX-core 1.17.1 the site is blank. Nothing is displayed on the screen (Frontend).

    I can log in to the backend, I can edit the pages, but at the frontend there is nothing.

    The site is entirely created with Slider Revolution. Maybe here is a conflict between Slider Revolution and JupiterX-core 1.17 ?

    Tatyana Hutsol Support Team

    Hello,

     

    We need to investigate it.

    Please provide FTP and WP Dashboard credentials in the private reply.

     

    Thank you.

    Regards.

    Private
    Vincent Muller
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Vincent,

     

    I think you forgot to share the FTP details.

    Please share the FTP details too so that we can check the error logs and fix the site just in case, it goes down during debugging.

    Please ensure that the error logs/debug mode is enabled on the server.

     

    Also, are you by any change using any cache system on the server like CloudFlare?

     

    Regards.

    Private
    Vincent Muller
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Vincent,

     

    The issue was happening because somehow the maintenance mode gets enabled on the site which then hides the content.

    To fix this, I update the Jupiter X Core and then disabled the maintenance mode in Jupiter X -> Customizer -> Pages -> Maintanance

     

    Please check the site and let me know if you require more help.

     

    Regards.

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic. Login