#149690 Bug displaying translated header

Landing Forums JupiterX WordPress Theme Bug displaying translated header

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • frederico honrado

    Hi,

    I’m using wpml to translate a website.

    Activated the option “Multilingual Customizer”. Print:  https://ibb.co/zS9d8zN

    Both headers and 1 footer are correctly translated.

    Went to “theme style” to select the correct headers for both languages. Prints: https://ibb.co/XWp9Pj8 and https://ibb.co/8mHV86W

    But the first header on the english version still shows on the portuguese version! The sticky header and the footer are already showing correctly.

    I’ve tried to disable the cache plugin, but it didn’t solved it.

    Can you please help? Here is the website: https://www.montegois.com/

    Thanks

    Alexander Hutsol Support Team

    Hello,

    Please provide us with wp-admin login details to your site in the private reply to check the issue.

    Thank you.

    Regards

    Private
    frederico honrado
    This reply has been marked as private.
    Private
    frederico honrado
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    frederico honrado
    This reply has been marked as private.
    Nodari Support Team

    Hi frederico

    Ok, I see the problem, is this a production site? I want to make some major changes in the header setting but if this is a live site I can’t do that, any chance to set up a staging website? https://wordpress.org/plugins/wp-staging/

    Regards

    frederico honrado

    Hi,

    The website is live.

    But do the changes you need to do.

    Thanks

    Mohsin Al-Rabieai Support Team

    Hi Fredrico,

    While you are overriding the homepage header template on the page level, you have chosen the global header and type custom on the translated version of homepage. I just went through the English version of the page, selected the right header template and updated and the issue is resolved.

    Bests

    frederico honrado

    Hi,

    Thank you very much!

     

    Nodari Support Team

    You’re welcome Frederico 🙂

    Regards

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.
Login