#48271 Bug since new WordPress Installation

Landing Forums JupiterX WordPress Theme Bug since new WordPress Installation

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Kevin Kowalczyk

    Hello,

    since I updated to the new WordPress following message is occurring all over my page. Also the pictures are not showing anymore.

    <b>Warning</b>: array_merge(): Argument #1 is not an array in <b>/www/htdocs/w0131d3b/welcome-to-kekomania.de/wp-content/plugins/elementor/includes/base/controls-stack.php</b> on line <b>1184</b>

    Could you please help me?

    Many thanks and best regards, Kevin

    Amir Rather Support Team

    Please try the below lines to the wp-config.php file in your website root,

    ini_set('log_errors','On');
    ini_set('display_errors','Off');
    ini_set('error_reporting', E_ALL );
    define('WP_DEBUG', false);
    define('WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);

    Looking forward to your feedback 🙂

    Kevin Kowalczyk

    Howdi, now there is still the problem that on many pages the content is not showing. If I edit the page I see the content but not on the page itself. Please help me.

    Many thanks and best regards, Kevin

    Nodari Support Team

    Hi Kevin

    Your problem is actually Elementor side problem, you are not only one with having this problem, its already reported and they are going to fix it in the new version: https://wordpress.org/support/topic/bug-in-2-9-0-php-warning/

    Regarding content – even with this bug content should be visible on the frontend, first of all, make sure you are using the latest version of our theme and all bundled plugins, but if this is not the case please provide access details privately to your website and we will check your problem

    Kevin Kowalczyk

    It still doesn’t work, also the page ist nowadays very slow. Could you please check this as well?

    Login

    http://welcome-to-kekomania.de/login
    kekolan
    PW: Cobra2211

    Many thanks, Kevin

    Tatyana Hutsol Support Team

    Hello,

     

    I’ve deactivated this option in the Autoptimize settings https://take.ms/m6axb and the content is loading now.

    Please clear your browser cache and check.

    Thank you.

     

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login