#132380 Bugs

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • josephhh

    Hello,

     

    I’m having a  few bugs in a new website:

    1. when I scroll down, the image banner of my pages gets taller and the icons and buttons from the top bar and sticky header display on top of hit (check video link in the website credentials area).
    2. on homepage I can´t get rid of the pagination line that’s displaying in the blog block https://imgur.com/tAqaCYg even when I disable pagination in the blog element settings
    3. a) archive element on my blog sidebar is cutting the “select month” text https://imgur.com/Nh6d5Es

    b) also in the blog sidebar, where do I add the social networks urls to the social widget – I see no option to add them!

     

    Thank you

    Nodari Support Team

    Hey there

    1. I just set the Overlap header to NO in the page editor and looks like it’s fixed now if you have the same problem on other pages set it globally from Customizer > header.
    2. Sorry, you can use this css code in the Appearance > Customize > Additionall css:

    .raven-swiper-slider .swiper-pagination {
        display: none;
    }

    3. Try this CSS code in the same place:

    .jupiterx-widget-content select#archives-dropdown-2 {
        height: 40px;
    }

    4. You can reach them in the Appearance > Widgets here is the screenshot: https://prnt.sc/1ubt000

    Thanks

    Private
    josephhh
    This reply has been marked as private.
    Private
    Mohsin Al-Rabieai Support Team
    This reply has been marked as private.
    Private
    josephhh
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    3. I have header images set to full height https://www.epi2.desenvolvimento.trigger.pt/pavimentos-industriais/

    They were displaying full height (like this: https://imgur.com/BnPQaqD) before this changes but now they are bigger than full height for some reason and I need to scroll to see the titles. What do you advise me here?

    That was a Mixed Content issue. Your assets were loading through the HTTP version while you were having the HTTPS version open on your browser. I used Elementor -> Tools -> URL Replacement tool to replace all the http://Yourdomain.com entries with https://yourdomain.com and the issue seems to be resolved.

    Bests

    Private
    josephhh
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Oh I see now, once I deactivated the “Overlapping Content” option on Customizer -> Header, the header height will be added to the top of the page and it pushes the content down a little bit. On the pages like this, you can enable the overlapping Content option individually. I did it for you on that page and you can see the result now. Can you check it, please?

    Bests

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login