#77379 Bullet points/links do not change colour in text editor

Landing Forums Jupiter WordPress Theme Bullet points/links do not change colour in text editor

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Holly Myers

    Hey, I am using a basic text editor in wpbakery. The text has a few links and bullet points. However when I go to change the colour of it all, the links and bullet points stay black and do not change. Please find screenshots attached. How do you access these settings?

    Amir Rather Support Team

    Hi There

    Please provide direct URL of the page that has this section https://monosnap.com/file/eSF2hY2k0tOWOiqql8F7hj5h8iONNt

    So we can check and let you know.

    Regards

    Nodari Support Team

    Hello Holy

    You can use bellow css code to fix this css conflict:

    .master-holder strong {
        color: #fff;
    }
    .mk-text-block ul li:before {
        content: "\2022";
        color: #f8f8f8;
        font-weight: bold;
        display: inline-block;
        width: 1em;
        margin-left: -1em;
    }
    
    .mk-text-block ul li {
        margin-left: .85em;
        list-style-type: none;
    }

    Let me know if it worked 🙂

    Holly Myers

    Thanks. Although this worked, for some reason it has messed up some of my other text that needs to black on a white background as you will see in the screenshot attached. There are gaps in those 2 sections sentences that have text there but it is white.

    Nodari Support Team

    hi Holly

    This can be fixed by custom class attached to the section, for example, add this class to the row: custom_color and then your css will be like this:

    .custom_color  .master-holder strong {
        color: #fff;
    }
    .custom_color  .mk-text-block ul li:before {
        content: "\2022";
        color: #f8f8f8;
        font-weight: bold;
        display: inline-block;
        width: 1em;
        margin-left: -1em;
    }
    
    .custom_color  .mk-text-block ul li {
        margin-left: .85em;
        list-style-type: none;
    }

    but looks like you changed the layout of the page? https://prnt.sc/u3ukth

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic. Login