#50180 Cannot correctly clone a template in “my templates” for the slider homepage

Landing Forums JupiterX WordPress Theme Cannot correctly clone a template in “my templates” for the slider homepage

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Web

    Hello,

    I cloned a template in the section “my template”.

    I cloned this slider called “Slider Bicchiere” (see screenshot n1) and I create from it the sliders called “Slider Coppa” and “Slider Tazzina”.

    The images have the same size, but If I selected all the three sliders for my homepage (https://www.michielan-monoporzioni.it/home-2/)they are different (see screenshot n.2 to see “Slider Bicchiere” in homepage, see screenshot n.3 to see “Slider Coppa” and screenshot n.4 for “Slider Tazzina”).

    Slider Bicchiere (2.png) IS CORRECT

    Slider Coppa (3.png) HAS TOO MUCH SPACE IN THE LEFT AND RIGHT SIDES

    Slider Tazzina (4.png) HAS SPACE IN THE BOTTOM SIDE

     

    Can you help me fix it?

    I want that all the sliders look like the first one, Slider Bicchiere.

    Thanks a lot

    waiting for your kind response

     

     

    Alexander Hutsol Support Team

    Hello,

    As I see you created each slide as Elementor template. To display it correctly I recommend you to use Slider Revolution plugin https://prnt.sc/rdnp0g or the Slider element from the JetElements plugin https://prnt.sc/rdnpi8

     

    Let us know if our further assistance is needed regarding this matter.

     

    Regards.

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic. Login