#77696 Cannot install template

Landing Forums JupiterX WordPress Theme Cannot install template

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • amelie-20587f8a

    Hi,

    I have tried several times to install the demo content on a fresh WP, with sufficient memory, but it keeps failing and tells me to contact support.

    Can you help me install the template HERCLE. I need it up and running.

    I have installed and activated all required plugins…

    Alexander Support Team

    Hello,

    Would you mind to provide us with FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue?

    Thank you.

     

    Regards.

    Private
    amelie-20587f8a
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello there,

     

    I tried to access the FTP to check the error logs but it’s not working. Below is the error it shows:

     

    Status: Resolving address of *****.**
    Status: Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
    Error: Could not connect to server
    Status: Waiting to retry...
    Status: Resolving address of *****.**
    Status: Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".

     

    Please share the working FTP details.

    Also, please ensure that the error logs are enabled on the server.

     

    Regards.

    Private
    amelie-20587f8a
    This reply has been marked as private.
    Private
    Danish Iqbal Support Team
    This reply has been marked as private.
    Private
    amelie-20587f8a
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello there,

     

    I was finally able to access the FTP and I see some issues.

    • The settings added to the php.ini file are not working.
    • The error logs are not enabled and that is why I am not getting any error details in the WordPress log.

     

    Could you please contact your service provider and ask them to enable the error logs on the server so that I can get error details in the WordPress error logs and then try to fix the issue with the template installation.

     

    Regards.

    Private
    amelie-20587f8a
    This reply has been marked as private.
    dawna mae

    hello, I tried to install the <b>WPBakery Page Builder </b>but it won’t work in my new theme, I have activated classic editor and disabled gutenberg…so I don’t know what is causing the problem…element editor is activated

    Thank you so much

    Private
    amelie-20587f8a
    This reply has been marked as private.
    Private
    Danish Iqbal Support Team
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello @Dawna,

     

    Could you please create a new ticket and we will help you there as your issue is not related to this ticket.

     

    Regards.

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic. Login