#133004 Can’t create a gap between blocks

Landing Forums Jupiter WordPress Theme Can’t create a gap between blocks

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • geco

    Hi

     

    Under 1340 px width, on home page some blocks are sticked. (screenshot)

    https://www.l-deco-bougies-naturelles.fr

    I would like them 10px spaced.

    I tried some things but, as it is woocommerce modules, blocks appearence were modified in shop loop too. So i gave up.

    So i need your help. Please

     

    Keep an eye on how shop is display, it must keep this look please :https://www.l-deco-bougies-naturelles.fr/cat-produit/toute-la-boutique-ldeco-bougies-naturelles/

    Mohsin Al-Rabieai Support Team

    Hi Geco,

    It’s because of using this Custom CSS snippet somewhere in your website:

                @media (min-width: 1024px) {
                    .blanctransparentproduit .woocommerce ul.products li.product .mk-product-warp {
                        width: 340px !important;
                        border-radius: 20px;
                    }
                }

    You need to modify this or find the developer who made this for you and ask for a modification.

    Bests

    geco

    Mohsin,

    It was me that created this code, and, as i said, today i can’t modify this without modifying block in the shop loop.

    That’s why i came here to ask some help… I pay 50$ support every year since now 5 or more years to benefit some help when i need, so please spare me a little and give me a hand we’ll all save time.

    geco

    Can you help please?

     

    Nodari Support Team

    Hi Geco

    This 2 css rules must be removed from the the page, if you want this code to run only for that page, you may use page css setting to save the css code in the page, it will work only for that page

    @media (min-width: 1024px) {
    .blanctransparentproduit .woocommerce ul.products li.product .mk-product-warp {
    width: 340px !important;
    border-radius: 20px;
    }
    }

    @media (max-width: 1023px){
    .woocommerce ul.products[class*=columns-] li.product {
    width: 100% !important;
    }
    }

    Once you remove the code, you need to implement this code, again on the page level:

    .woocommerce ul.products li.product, .woocommerce-page ul.products li.product {
        width: initial !important;
    }

    Regards

    geco

    Thank you it looks nice

    Nodari Support Team

    Thank you too and have a nice weekend 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.
Login