#74698 Can’t do update

Landing Forums Jupiter WordPress Theme Can’t do update

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Marie-Eve Provencher

    Hello, I don’t have do my update by a while and now want to do them.

    I have to do required plugins before updating Jupiter to have donut plugin and jupiter core. (I don’t have already activated)

    But when I want to go to required plugins update, the message appear :
    <h3 class=”mka-modal-title”>Something went wrong!</h3>
    <div class=”mka-modal-desc”>Unable to parse response as JSON</div>
    <div></div>
    <div>What I have to do ????</div>

    Danish Iqbal Support Team

    Hello Marie,

     

    Could you please allow me to update the theme and the plugins?

     

    Regards.

    Marie-Eve Provencher

    Yes, you can do them.

    But can you tell me why I can’t do them because I have some other website with Jupiter that I have the same trouble??

    Nodari Support Team

    Hey there

    I just updated your theme and plugins to the latest version, I did this without any problem from the theme update tab,

    Marie, if you have any problems on your other sites please post them here and we will check what is the problem, in this case, update worked just fine

    Thanks

    Marie-Eve Provencher

    I just tried on another website, if I do the theme update before required plugins, it’s ok.

    You can close this post, thank you!

    Danish Iqbal Support Team

    Hello,

     

    Glad you figured it out. You’re welcome 🙂

     

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login