#49443 Can’t load Elementor for Jupiter X theme. Desperate and thankful for help!

Landing Forums JupiterX WordPress Theme Can’t load Elementor for Jupiter X theme. Desperate and thankful for help!

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • kristina-cb4709e7

    <div class=”c063 “>Hello, I can not load Elementor within the theme Jupiter X from Artbees. I have built my word press site in it. It doesn’t seem to be the plug ins but the theme itself. I have read all the support pages available but do not know what to do. I also wonder why it says that the PHP Limit is 205 in the systems status while I have changed the WP Memory limit to as much as 512. Are they the same or not?  What is the required “max_execution_time”? Is that the same as the PHP Limit? I’m sorry, I’m not a developer so this is sooo hard for me. I’m really making an effort for three whole days and now i’m reaching out! Please help! I don’t want to remake the whole site in a new theme!</div>
    <div>
    And what do I do with this info? I don’t know how to find this code.</div>
    <div class=”c063 “>
    <div class=”c063 “>”It’s only one side of the problem. Sometimes even increasing the Memory Limit doesn’t resolve the issues. So, in these cases, you need to see what server configurations is limited and causes a slow performance. The best thing you can do it to ask your web host to monitor and see if it’s the CPU limitation, Memory or Database limitation which is causing slowness on the Elementor or even blank screen of death. However, a common issue here is the lack of GZIP OUTPUT COMPRESSION which will reduce the loading time a lot. Check the following screenshots. The first one is taken on a SiteGround minimal plan while all of the bundled plugins were active.” What can I do to make my theme function again? Desperate and thankful for the help!</div>
    Below as an attachment you find my problem. And the external site has become a non secure mode as well.

    Desperate and thankful for the help!</div>
    <div></div>

    kristina-cb4709e7

    Please, I have been in a support conversation with my web host five hours last night and now I need some help from the support team at Artbees as well! My message above from yesterday has not been answered.

    Why is it that yesterday when I was building my WordPress site in Elementor with the theme Jupiter X, all of a sudden the Elementor stopped working with this theme? It take so long to load and the page becomes blank. See attachment.  When I switch from Jupiter X temporarily to another theme, it works, so it has to be something in the theme itself.

    I have an hour ago reinstalled WordPress, the theme itself and the plug ins, I have checked so that I have the latest PHP version. See also attached that when I install the plug ins, there is a warning sentence for each of the Plug ins (attached Elementor). What is that?

    There is one image that disturbs me from the start and I attach it below. It says in the Jupiter X theme control panel that the PHP memory Limit is too small, marked in red in the pic, it is only 205 MB and should be 256 MB. That number does NOT change when we increase the WP memory limit in the code to 512, which we did yesterday. It does not seem to increase when I increase the PHP version either. But it still says it is too little. Can that be a problem somehow? But yesterday morning when everything worked just fine, that was still the case, so I donno…

    I have no idea what to do next. Please help me! I want this theme and was so satisfied with it. Thanks for your support asap!

    Nodari Support Team

    Hi Kristina

    Sorry for the delay. The problem is fixed now, it was something in the header template, I can’t say what happened in the header template, it’s impossible to open for investigation, however, once I removed header template from appearance > customize > header and set to default everything started working again.

    You can start creating new header template, I think there is a glitch in this particular header template that is not working, new templates I believe will work, please try and let me know 🙂

    kristina-cb4709e7

    Thank you Nodari! You are excused.  I am so grateful you found the source of the problem! I will choose a different header template. A few things remain. We continue the conversation during the day.

    1. The first section just below the header has disappeared as well as the testimonials further down on the landing page. Do you know why?  There’s nothing wrong with them? Can you help me to get them back?
    2. I hust now checked the the Jupiter X Control panel/Systems status and I notice that the WP Memory Limit is 50 MB (insufficient). I changed that last week and my web host adviced me to change it to 512 MB. See attachment from the code, that is still the case.  Don’t understand at all. And why did you change it to insufficient 50MB again and how did you change it since it still says 512 in the code?  256 MB is needed. See attachments.
    3. I still have a similar question about the PHP memory limit that is 205 MB and not 256 MB in the Jupiter X Control panel/Systems status. What is that? Does this cause me problems or not? Can you help me to change that? My web host does not seem to be able to know or help. Se attachments.

      Thanks again for your support!

    kristina-cb4709e7

    Hello again, see my first message above this one.

    I tried to change the code to 256 instead of 512 MB before the Happy coding sentence:

    <code class=”php plain”>define( <code class=”php string”>’WP_MEMORY_LIMIT’<code class=”php plain”>, <code class=”php string”>’256M’ <code class=”php plain”>);

    And now it says 25 B in the Jupiter X control panel/Systems status!! See attachment. I don’t understand what is happening! Maybe this is why the images under the first section and the testimonials as I said in my last comment above do not show up??

    Please help me, I feel too insecure to continue before the memory and memory upload is fixed.

    Thanks for your fast reply!

    kristina-cb4709e7

    I found the error: In the code someone had changed the code and forgot to add an M after 256. Now at least the WP Memory limit is ok. I write again here below what is still not working.

    1. The first section just below the header has disappeared as well as the testimonials further down on the landing page. Do you know why?  There’s nothing wrong with them (as with the header)? Can you help me to get them back?

    2. I still have a question about the PHP memory limit that is 205 MB and not 256 MB in the Jupiter X Control panel/Systems status. What is that? Does this cause me problems or not? Can you help me to change that? My web host does not seem to be able to know or help. Se attachments.

    Thanks again for your support!

    Private
    kristina-cb4709e7
    This reply has been marked as private.
    Private
    kristina-cb4709e7
    This reply has been marked as private.
    kristina-cb4709e7

    Why don’t I receive a response?

    kristina-cb4709e7

    Sent yesterday in private:

    I’m trying to choose another header from the Jupiter X blocks, and this is what happens. Not able to upload any block from Jupiter X header blocks. What to do? See attachments. Once inside Elementor to edit the header I can not update the header either. See attachment.

    Why is the whole Template Freelance Designer 2 that I’ve downloaded reduced to a few blocks? I don’t find the landing page (or Home page) among the Templates. The only Jupiter X are the ones in the attachments below. What has happened? I think that has to do with why the first section under the header above is not there anymore. I wanted to have this cool slideshow that is being used on the Home page in the template Freelance Designer 2

    Also WordPress is sending me an automatic email 10 minutes ago that says I have problems with the plug – in Raven. Are these faults interlinked? This is too much for me and I feel I want to give up. Please advice me what to do.

    I found it hard to understand we are in a middle of a conversation 26 hours ago and noone answers all my questions after that. So many problems with this theme. I wanted to install the template TANTALUS also last week and it didn’t work at all.  I am in frequent contact with my web host and they say they can not do anything more. It is up to you as theme developer. I bought this theme. What is going on?

    Tatyana Hutsol Support Team

    Hello,

     

    Your attachments are missing.

    Please re-send them.

    As I see you have low PHP memory limit https://take.ms/BHUYr .

    You need ask your hosting provider support to increase it to 256M in the php.ini file.

    What you’re changing in the wp-config.php file, it’s WP memory limit, not PHP memory limit.

     

    Do you allow to install TANTALUS template for you? Could you provide FTP credentials in the private reply?

     

    Thank you.

    Regards.

    kristina-cb4709e7

    Your colleague fixed the header that caused problems, see further up in our conversation yesterday morning. Somehow a lot of things dissapeared from my landing page at the same time.

    Here are my main questions that need to be solved still:

    1. The first section* (a slide show) just below the header disappeared when your colleague worked with it, as well as the testimonials further down on the landing page.
    2. Your colleagues said I have to choose another header since the old one caused me problems with the Elementor loading in the editing mode. When I’m trying to choose another header from the Jupiter X blocks, it is not possible. Not able to upload any block from Jupiter X header blocks. What to do? See attachments. Once inside Elementor to edit the header I can not update the header either. See attachment.
    3. Why is the whole Template Freelance Designer 2 that I’ve downloaded reduced to a few blocks? I don’t find the landing page (or Home page) among the Templates. The only Jupiter X are the ones in the attachments below. What has happened? I think that has to do with why the first section under the header above is not there anymore*. I wanted to have the slideshow that is being used on the Home page in the template Freelance Designer 2.
    4. As far as the PHP Memory limit I have sent your comment to my web hosting support and hope they can help me.
    5. Do not download TANTALUS for me, I have chosen the Freelance Designer 2 instead. But as you can see above it is not at all working.

    Please help and answer so that I can follow what is happening, and make it first priority, I have waited 3 days and 16 hours for two response of yours!

    Attachments again you find below. My web site credentials are above in my original message in the private mode.

    Regards,

    Kristina

    Tatyana Hutsol Support Team

    Hello,

     

    Sorry for a delay.

    1. As I see my colleague changed the header type only. As for the slider, perhaps the template wasn’t installed fully because of the memory limit warning.
    2. When I tried to import a Header block, I got this error in the browser console:
      https://take.ms/bFZvg
      503 error is related to the server configuration. Can you ask your hosting provider support to check error_log on the server and also increase PHP memory limit?
      Provide us with FTP credentials in the private reply so we can investigate the problem further.
    3. To investigate it, we need FTP access to check log files. Can we install Freelance Designer 2 template for you? Do you agree that all previous data will be deleted?

     

    P.S. Your attachments are not there. Make sure your attachments are uploaded fully here https://take.ms/Dnynlu .

     

    Looking forward to your reply.

    Regards.

    Private
    kristina-cb4709e7
    This reply has been marked as private.
    kristina-cb4709e7

    I have given up and will build a web site somewhere else.
    I just wanted you to know so that you don’t need to work on this issue any more.

    Best regards,

    Kristina

    Mohsin Al-Rabieai Support Team

    Thanks for informing us. Much appreciated. I set this topic status as closed for now. I hope to deliver better support next time.

    Private
    kristina-cb4709e7
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Kristina,

    So sorry to hear that. You just need to start the refund process by requesting from here:

    http://themeforest.net/refund_requests/new

    Hope to see you back again.

    Best Regards

Viewing 18 posts - 1 through 18 (of 18 total)
You must be logged in to reply to this topic. Login