#77234 Cart not showing Jupiter X Chaldene Woocommerce 4.4.1

Landing Forums JupiterX WordPress Theme Cart not showing Jupiter X Chaldene Woocommerce 4.4.1

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • damian-c51565e3

    I just installed Jupiter X and Chaldene template.  It installed well except for 2 issues:

    Woocommerce cart page does not display properly.  If you navigate to /cart/ page, the body is empty. When I installed JupiterX, woocommerce displayed an error that the “cart template” was outdated.

    Also, you’ll note that most of the cart icons are missing/broken, and if I click on them they point to various URLs but not the /cart/ page.  The social icons in the footer are also broken.

    It’s a new site setup running:

    Wordpress 5.5
    Woocommerce 4.4.1
    JupiterX 1.20.1

    damian-c51565e3

    Hello, can I have an update on this please.  The site is useless without the cart page and the other errors should not be there either.

     

    Nodari Support Team

    Hey there

    SO sorry for the delay

    1. Outdated Woocmmerce files problem is already resolved, this problem will be fixed in the upcoming version of the theme, most probably we will release it in this week, before this you can use existing files, your store will not have problems by this

    2. Yes, I see the problem with the icon, this icon file is not loading from your server:
    https://moventisusa.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff
    https://moventisusa.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff2

    they generate 404 error, please check them and make sure files are existing on the server, or check file permissions, you can also contact to your hosting support to verify why they are not loading,

    If you still can’t figure out come back with the FTP details in a private reply

    Private
    damian-c51565e3
    This reply has been marked as private.
    damian-c51565e3

    HELLO! Sorry to shout but it’s been 5 days and your theme DOES NOT WORK.

    The cart page does not show properly.

    Your jupiterx font was loaded into the wrong directory so does not load.

    What is the deal??  Can I please get some help here??

    Amir Rather Support Team

    First of all, Really sorry for the late response, we are currently experiencing an influx of tickets so our response time has increased.

    I tried connecting to the provided SFTP but got an empty directly only

    Couldn’t locate the Installation directory: /home/damiandavila/webapps/lms_shop

    Please kindly recheck and provide the correct details/path.

    Regards

    Private
    damian-c51565e3
    This reply has been marked as private.
    Private
    damian-c51565e3
    This reply has been marked as private.
    Private
    damian-c51565e3
    This reply has been marked as private.
    Private
    damian-c51565e3
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    Looks like the Login details don’t work now,

    Unknown username. Check again or try your email address.

    Please provide working details I wish to check the backend once,

    Regards

    Private
    damian-c51565e3
    This reply has been marked as private.
    Private
    Amir Rather Support Team
    This reply has been marked as private.
    Private
    damian-c51565e3
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Damian,

    My apologies for the delay.

    I observed your website carefully. We are not sure why the LESS compiler can not detect the relative path on your website. I even did check all the DB records to make sure nothing is missed. It seems to be an issue with the PHP compiler configuration. I compared your PHP settings with my local machine PHP settings and realized two things are different:

    – request_order value is set to “GP” on my local machine while in yours it has no value.
    – upload_tmp_dir has no value on your web server, while it is set on my machine.
    – output_buffering is set to 0 on your web server.

    I believe it could be related to the first two options. However, there is a temporary fix for it even if we don’t find the reason. That is to add this CSS snippet in Customizer -> Additional CSS:

    @font-face {
    	font-family: "jupiterx";
    	src: url('https://moventisusa.com/lmshop/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.eot');
    	src: url('https://moventisusa.com/lmshop/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.eot?#iefix') format('eot'),
    		url('https://moventisusa.com/lmshop/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff2') format('woff2'),
    		url('https://moventisusa.com/lmshop/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff') format('woff'),
    		url('https://moventisusa.com/lmshop/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.ttf') format('truetype'),
    		url('https://moventisusa.com/lmshop/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.svg#jupiterx') format('svg');
    }

    However, you will still have the not-valid requests for the missing icon files which may be a bad practice for your website performance. To fix that, you would need to remove the font-face directive from wp-content/themes/jupiterx/lib/assets/less/theme/icons.less too. Please contact your web host support and ask to check the values above. Meanwhile, adding the above snippet will fix your problem.

    Hope it helps 🙂

    damian-c51565e3

    Thank you.  Now the cart page displays correctly, and I will address the font issue.

    However, now after your fixes these issues remain:

    • Checkout page is missing.   Would you please get both the /cart and /checkout pages functional?
    • Button “Proceed to Checkout” in the cart page does not link to checkout but instead links to home page.
    • Button “Continue Shopping” in the cart page does not go anywhere, instead it links back to cart page.
    Mohsin Al-Rabieai Support Team

    Hi there,

    I added the Checkout page and set it in the WooCommerce -> Settings -> Advanced. It will fix the checkout and proceed to checkout issues. (points #1 and #2). However, the number 3 requires you to set your default shop page in WooCommerce -> Settings -> Products. If I set the “Shopping” page there, it will break the Elementor layout and uses the default WooCommerce layout. So, I recommend you to create a new page named Shop and set it as your default shop page. Then add it to the menu instead of the “Shopping” page.

    Hope it helps 🙂

Viewing 17 posts - 1 through 17 (of 17 total)
You must be logged in to reply to this topic. Login