#80883 Category & Tags Not Displaying Properly

Landing Forums JupiterX WordPress Theme Category & Tags Not Displaying Properly

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Danny

    Posts Widget in Elementor – see screenshot.

    Blog archive search <span class=”js-issue-title”>Category & Tags Not Displaying Properly…no filter, all posts displayed.</span>

    De-activate Elementor solves the problem but clearly not a long-term solution.

    Following link for example of problem: https://pastondesigndemo.com/category/physio-articles/

    Thanks

    Nodari Support Team

    Hey Danny

    If its blog archive you cant display post categories, tags, or filters there, please consider when you use the Post element in the blog archive page you have to select Is a blog archive option in the element and once you do this you will be not able to display categories or any other sorting options.
    Blog archive is a set of blog posts under one particular category, so, having a sort option here does not makes any sense, it only displays posts from only one category or tag, different situation is when you use it on the raw page, in this case, you will have the benefit to using all the option of the element 🙂

    Hope this helps

    Danny

    Hello.

    If I click the link https://pastondesigndemo.com/category/physio-articles/ I should see posts only within this category. I don’t. I see all categories.

    If I de-activate the Elementor plugin the problem is solved. I’d like to use the Elementor plugin and the posts element, please advise of a solution.

    Thanks

    Nodari Support Team

    Ok Danny, may I see the settings behind this page? please provide with wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e and I will check the problem

    Thank you.

    Private
    Danny
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    I enabled “Is Archive Template” option in the Posts settings in Blog Archive template https://take.ms/vWxAb and correct posts are shown now https://take.ms/L7yFN . Please check the blog category pages.

     

    Thank you.

    Regards.

    Danny

    Nice, thanks.

    Tatyana Hutsol Support Team

    You’re welcome!

     

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic. Login