#77489 Change header to be global throughout website + Woocommerce

Landing Forums JupiterX WordPress Theme Change header to be global throughout website + Woocommerce

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • Jeanine Swart

    <div class=”jupiterx-bbp-author-meta”>Good day trust you are well.</div>
    <div class=”bbp-reply-content”>

    How do i add my custom header – the header of the site to the woocommerce product?

    https://musicscape.co.za/product/nini-test-event/

    </div>
    I was given this code but it doesn’t work (By Amir Rather)

    .single .jupiterx-header { position: relative !important; }

    Amir Rather Support Team

    Hi There

    The Single Product Header looks like this https://prnt.sc/u3kvjc and the Header on other pages like this screenshot

    The only difference is the Title Bar (which can be turned off in Customize > Title Bar) and the Single pages not having a background image behind the header which isn’t possible.

    What do you reckon?

    Let me know your thoughts.

    Regards

     

    Jeanine Swart

    Hallo it is me again πŸ™‚

    I have a fatal error – how can I fix it please?

    Nodari Support Team

    Hello Jeanine

    I tried your site and there are some troubleshooting steps you need to perform to resolve your problem,
    first of all I was not able to replicate your problem as your screenshot, but Elementor is not loading on the pages and there are some points to check
    1. You are using 38 active plugins, please deactivate all third party plugins and check again, this might be a plugin conflict
    2. The problem you reported is coming from Elementor, the latest version of this plugin has some problems and I also recommend to open a support ticket in the elementor support

    Let me know results, If you allow me to do a test I can do this instead of you

    Jeanine Swart

    Thank you my developer sorted it out and now the raven plugin is giving trouble?

    Jeanine Swart

    Good day any update on the raven plugin?

    Nodari Support Team

    Hi Jeanine

    You can enable allow_url_fopen from your server and that error will disappear, contact to your hosting support if you can’t do this yourself

    Jeanine Swart

    Hallo trust you are well.

    The site doesn’t look good on the firefox browser? It use to work and not it doesn’t?

    I bought the theme from Artbees and don’t see why I should contact elementor regarding this?

    “The problem you reported is coming from Elementor, the latest version of this plugin has some problems and I also recommend to open a support ticket in the elementor support”

    Tatyana Hutsol Support Team

    Hello,

     

    There is incompatibility with new Elementor version. Please downgrade it to 2.9.14 https://docs.elementor.com/article/382-rolling-back-to-a-previous-version-of-elementor and check the site after that.

     

    Thank you.

    Regards.

    Jeanine Swart

    To whom this may concern,

    I still cant understand why this template is not compatible on Chrome or Firefox see screenshots attached

     

     

    Jeanine Swart

    I reactiveated Jet elements again – which is the cause of the problem – it makes the website slow.

    But still no better result – can someone please assist this is quite urgent

    Tatyana Hutsol Support Team

    Hello,

     

    I can’t log in with these credentials:

    http://musicscape.co.za/wp-admin
    Admin
    Pa$word007

     

    Please provide the correct ones.

    Are you using any cache plugins?

     

    Looking forward to your reply.

    Regards.

    Jeanine Swart

    We have sorted it out thank you so much πŸ™‚

    Tatyana Hutsol Support Team

    Glad to hear it!

    Thanks for informing.

     

    Regards.

    Jeanine Swart

    Hi there – now the icons is not displaying?
    <p class=”p1″><span class=”s1″>http://musicscape.co.za/wp-admin</span></p>
    <p class=”p2″>Admin</p>
    <p class=”p2″>9fbNO2c1PqG44%I8JQW!H#Wy</p>

    Tatyana Hutsol Support Team

    Hello,

     

    I checked the site and the icons are shown now https://take.ms/kN4YY .

    Please clear your browser cache and re-check.

     

    Thank you.

    Regards.

    Jeanine Swart

    I cannot insert the menu?

    From the template?

    Tatyana Hutsol Support Team

    Hello,

     

    Please provide correct login details as I can’t log in with the previous ones.

    Do you want to change current header to the demo one?

    Are you getting any error when trying to insert it?

     

    Looking forward to your reply.

    Regards.

Viewing 18 posts - 1 through 18 (of 18 total)
You must be logged in to reply to this topic. Login