#137940 Changes are not saved

Landing Forums Jupiter WordPress Theme Changes are not saved

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • josephhh

    Hi,

    We are having a lot of troubles saving our changes on this website:

    Everything is up to date but changes are not saved at first time – we need to try on and on until they are finally saved.

    For example, today we needed to change some portfolio pages featured images and had to do it 3 or for times each time.

    Memory limits and Vars seem more than sufficient.

    Any idea what me causing this?

    Thank you

    Amir Rather Support Team

    Could you please send over your administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    josephhh
    This reply has been marked as private.
    Private
    josephhh
    This reply has been marked as private.
    Amir Rather Support Team

    Hi there!

    1) The URL for the Staging site doesn’t seem to be working.

    2) The Portfolio images seem to be loading properly at the moment

    3) If you mean this Divider They don’t assume the Accent Color, the color needs to be set in the Divider Shortcode Settings.

    Regards

    Private
    josephhh
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Joseph,

    1 – Regarding the saving issue, I honestly checked multiple pages and couldn’t encounter any problems. In case this is happening on your side, please kindly switch to another browser and device (if possible) and let me know if this is happening again.

    2 – the image size issue is happening because you don’t have the PHP extension “IMAGICK” installed. Please contact your web host and ask to install it for you. as a side note, I recommend you to switch to PHP 7.4 which is doing better.

    3 – There must be an issue with the settings because currently, there is no color is set to the divider, while it generated the color on CSS files. Can you please reset the divider color through its shortcode settings and see if the issue persists? I don’t know which color is correct, the accent color or the grey one.

    Bests

    Private
    josephhh
    This reply has been marked as private.
    Private
    josephhh
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    josephhh
    This reply has been marked as private.
    Private
    josephhh
    This reply has been marked as private.
    Nodari Support Team

    Hi Joseph

    height and width of the images is not the same, some of them are 1920 some of them 1900, but this can be easily fixed by this small css snippet:

    .mk-portfolio-grid-item {
        max-width: 355px;
        max-height: 223px;
    }

    Add it in the page CSS

    2. 404 page – Unfortunately Jupiter does not have such an option, so you need to find some third party solutions like plugins or custom code in function PHP to fix it, there are a lot of solutions but if you still cant find anything let me know and I will help you

    Regards

    Private
    josephhh
    This reply has been marked as private.
    Nodari Support Team

    Hi Joseph

    Yes, indeed, I was dealing with this but unfortunately seems like it’s not working or we need some advanced support, can you please contact the plugin author regarding this? you have the same problem with any other default WordPress theme

    P.s. Dashboard is very slow and this is related to the hosting environment

    Regards

Viewing 15 posts - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.
Login