#134277 cimkespecialista.hu problem

Landing Forums JupiterX WordPress Theme cimkespecialista.hu problem

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • Marton Varga

    hello, I have some problem. As you can see, I have a gap when I logged out (cimke.png) and if I logged in, the gap disappeares (cimke2.png) I do not need the gap, it is strange.

    Nodari Support Team

    Hi Marton

    I’m not logged in but I can’t see any gap: https://prnt.sc/1xcss4x can you please try it from Incognito mode?

    Regards

    Marton Varga

    hello, thanks it is okay now. what about this image I attached? I have this problem on responsive mobile mode.

    Nodari Support Team

    Marton, sorry, but cant find the page wit the problem, please kindly provide url as well

    Marton Varga
    Nodari Support Team

    Hi Marton

    Please check again, I added this CSS code:

    .elementor-column-wrap.elementor-element-populated {
        display: block;
    }

    in the page CSS setting: https://prnt.sc/1xokfak

    Regards

    Marton Varga
    Nodari Support Team

    Please add some css code in the same place but this time for this post and it will work

    Do you have the same problem on other posts as well?

    Marton Varga

    hi, using this css, menu  jumps upside of the header from the center, vertically

    Amir Rather Support Team

    Try this CSS instead to see if it helps?

    .elementor-column-wrap.elementor-element-populated {
        display: grid;
    }

    Regards

    Marton Varga

    still does not look good. I need a proper problem solving, because now all of responsive pages are not nice.

    Mohsin Al-Rabieai Support Team

    Hi Marton,

    The issue is with the prev/next buttons on each article. Would you please add this CSS fix?

    
    .elementor-post-navigation .post-navigation__next--label, .elementor-post-navigation .post-navigation__next--title, .elementor-post-navigation .post-navigation__prev--label, .elementor-post-navigation .post-navigation__prev--title {
    
        max-width: 123px;
    }

    Bests

    Marton Varga

    hello, my client still has this problem with this huge blank space, see attached. Can we do anything to fix it?

    Private
    Nodari Support Team
    This reply has been marked as private.
    Marton Varga

    I tried it with Edge for example, and have the same problem.

    Nodari Support Team

    Ok, I’ve got it 🙂

    Use this CSS in Customize > Additionally CSS, it will fix it

    .elementor-posts .elementor-post__thumbnail {
        padding-bottom: 20px !important;
    }

    Regards

Viewing 16 posts - 1 through 16 (of 16 total)
You must be logged in to reply to this topic.
Login