#130389 CMS Jupiter Control Panel will not load after upgrading to latest version

Landing Forums Jupiter WordPress Theme CMS Jupiter Control Panel will not load after upgrading to latest version

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • Victory Creative

    We updated the Jupiter theme and related plugins to the latest version and now when trying to access our Jupiter Control Panel in the CMS, we are unable to get the page to load and after 5 minutes or so the page errors out. Here is the URL we’re referring to:

    https://WEBSITE_NAME.com/wp-admin/admin.php?page=Jupiter

    What’s the best way to troubleshoot this? We have a very experienced WP dev team and cannot provide access unless we get it from our client, so we’re hoping to get some direction to troubleshoot before we request permission. Happy to schedule a screenshare if that’s a possibility? The website is hosted on MediaTemple “Pro5” WP plan.

    Thank you,

    -Paul

    Nodari Support Team

    Hi Paul

    Well, if it’s not possible to provide access details can you please provide a log file at least? also, if possible please share some information about the server

    Regards

    Private
    Victory Creative
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    You can create a temporary user and send wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e .

    Thank you.

    Regards.

    Private
    Victory Creative
    This reply has been marked as private.
    Nodari Support Team

    Hi Paul

    Any chance to get FTP details as well? options panel page is not loading, it throws an error and I believe we can find this error source in the log file

    Regards

    Victory Creative

    What is the path to the log file you’re looking for?

    Nodari Support Team

    The usual location of the Log file is here: /wp-content/debug.log

    Please enable debugger if it’s not enabled in the WordPress, simply add this line of codes in the wp-config.php file:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );

    Regards

    Private
    Victory Creative
    This reply has been marked as private.
    Private
    Mohsin Al-Rabieai Support Team
    This reply has been marked as private.
    Private
    Victory Creative
    This reply has been marked as private.
    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    Private
    Victory Creative
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Victory,

    Do you have any antivirus, anti-malware, or firewalls that can cause this? Because this one is clearly an issue between your client and your webhost. Not sure, but maybe your web host firewall considered your requests as spam or maybe there is a blockage from your web host. Can you please try it with another PC/Laptop and network operator and also browser, please?

    Bests

    Victory Creative

    Thanks Mohsin, we will explore further and let you know what we find.

    -Paul

    Alexander Hutsol Support Team

    Hello Paul,

    Sure, let us know the result.

    Looking forward to your reply.

     

    Regards.

    Victory Creative

    What is your recommendation for managing and reducing the number of assets (JS, CSS, web fonts, etc.) used by your Jupiter theme?

    -Paul

    Nodari Support Team

    Hi Paul

    We have one article about that question, please check it here: https://themes.artbees.net/docs/speed-optimizations/
    Also, there is a caching plugin recommendation at the bottom

    Thanks

    Victory Creative

    We’re already following the steps in that article. What about controlling through wp_dequeque’s? And how about in admin? The CMS seems to load a really high number of files.

    Mohsin Al-Rabieai Support Team

    Hi Victory,

    If you put an exception through webfont.js file, you can use any caching plugin that combines the files into one and minify them to reduce the number of assets. This would work. A combination of Fastest Cache plugin and Autoptimize plugin would give good results if you combine the files through Fastest Cache and enable its page caching option, and then use Autoptimize to remove the “ver” variable at the end of the URLs. (nothing more).

    You can also use WP Rocket plugin along which is the best plugin available, but it’s premium.

    Regarding dequeuing the files, it’s not recommended to do it manually as it may cause further issues.

    Bests

Viewing 20 posts - 1 through 20 (of 20 total)
You must be logged in to reply to this topic.
Login