#81027 Configuring .htaccess file

Landing Forums JupiterX WordPress Theme Configuring .htaccess file

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • patrick.williams-ebcc2511

    Hi,

    I am trying to configure my .htaccess file mentioned in your server requirements document. Whenever I add the lines stated in the article I get a server error and can no longer access the WordPress admin. Any help is appreciated.

    I have already configured the php.ini file and had success.

    Thanks,

    Patrick

    Alexander Support Team

    Hello,

    If you already configured the php.ini/.user.ini files then you don’t need to edit the .htaccess file, as it’s an alternative way on some servers.

    Let us know if our further assistance regarding this matter is needed.

     

    Regards.

    Private
    patrick.williams-ebcc2511
    This reply has been marked as private.
    patrick.williams-ebcc2511

    Hi Alexander,

    Thank you for your reply. I thought that might be the case but I wasn’t sure. That brings up another issue. Some of the content isn’t displaying correctly and I’m not 100% sure why. I haven’t made any customizations to the theme yet, just trying to get it set up first.

    Would you mind taking a look for me?

    Nodari Support Team

    hello Patrick

    Im checking your website right now, system status page in Jupiter X control panel shows no red marks, which means you have a normal configuration of your hosting environment.
    Can you please add a little bit more about “Some of the content isn’t displaying correctly ” which content? where can I see this problem?

    Thanks 🙂

    patrick.williams-ebcc2511

    Hi Nodari,

    Some content on the home page and contact page doesn’t appear to be displaying correctly. I have attached a screenshot. The content on the other pages appears to be fine.

    Thanks,

    Patrick

     

    Nodari Support Team

    Hi Patrick

    Sorry, may I try to reset everything and install the demo from scratch?

    patrick.williams-ebcc2511

    Hi Nodari

    Yes, that would be fine.

    Alexander Support Team

    Hello,

    I re-installed the requested template on your site.

    Please clear the browser cache and check it now.

     

    Regards.

    patrick.williams-ebcc2511

    It’s working perfectly now. Thank you for all of your help!

    Tatyana Hutsol Support Team

    Hello,

     

    You’re most welcome!

     

    Regards.

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic. Login