#136566 Conflict Elementor 3.4.8 / Elementor Pro 3.5.2 and Jet Engine 2.9.4

Landing Forums JupiterX WordPress Theme Conflict Elementor 3.4.8 / Elementor Pro 3.5.2 and Jet Engine 2.9.4

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Olaf Guse

    Hi @Artbees,

    after updating to the latest version of Jet Engine 2.9.4 Elementor is not loading anymore. It took a time deactivating and reactivating all plugins to find out wich plugin is causing the problem. After downgrading to Jet Engine 2.9.3 everything is working fine again so it seems there is a conflict. Are there still any known issues regarding Jet Engine & Elementor?

    Greetings from Germany
    Olaf

    Nodari Support Team

    Hi Olaf

    I see you already downgraded it to version 2.9.3 and pages are working now, unfortunately, I was not able to reproduce this problem on my side where I already have the latest version of JetEngine.
    Since this is a production site please make backup and I will update it to the latest version, I also need direct link of the affected page(s)

    One important thing, in this case, I see you are using 54 active plugins and there is a big chance that this is a conflict with third-party plugins or simply not enough resources of the server to handle all the requests, so, first of all when you update the plugin make sure this is not plugins conflict, (Simply deactivate all third party plugins and check your problem)

    Let me know the results

    Regards

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.
Login