#137431 Console errors

Landing Forums Jupiter WordPress Theme Console errors

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Kwan Cheng

    Hi there,

    I’m getting these errors on the console:
    https://palpungny.org/wp-<wbr />content/uploads/2020/06/<wbr />palpunglogo_optimized.png:1 Failed to load resource: the server responded with a status of 404 (Not Found)

    palpungny.org/:1 Mixed Content: The page at ‘https://palpungny.org/‘ was loaded over HTTPS, but requested an insecure favicon ‘http://palpungny.org/wp-<wbr />content/uploads/2019/08/<wbr />palpunglogo_750k.png‘. This request has been blocked; the content must be served over HTTPS.

    I had uploaded a favicon, and it’s now showing. I removed the old one, uploaded a new one, still doesn’t work. I then removed all favicons and the default Jupiter Star appears.
    Please help.
    Thank you,
    Kwan

    Amir Rather Support Team

    Hi there!

    I changed the favicon to https it is showing now and the Mixed Content error is not showing now.

    I see the Media uploads in your site are still loading HTTP

    To replace the URL, I suggest you try this plugin:

    Regards

    Kwan Cheng

    Hi there, thank you for the response. I’ve installed the plugin and I’m getting this console error:

    Failed to load resource: the server responded with a status of 404 (Not Found)
    core-scripts.6.10.0.js?ver=1632098725:11429 ready for rock

    Thank you,

    Kwan

    Amir Rather Support Team

    Hi there,

    If you mean this one https://take.ms/f0tLJ it was there already showing before the plugin.

    You need to replace the Media URLs and make them point to HTTPS using the above plugin.

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login