#137324 Construction Template: Change large image at top of home page

Landing Forums JupiterX WordPress Theme Construction Template: Change large image at top of home page

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Lori Shaw

    Hi,

    I’m using the Construction template and want to change the large image below the header. When I select the image, I’m not getting an Elementor element to edit the image. How do I change the large image below the header on the home page? Thanks for your help.

    Lori Shaw

    I am also having problems changing out the images in the content of pages. I can’t figure out how to select an image and change it. These are not parallax images. Just still images. When I select edit section or edit tabs, I still cannot edit the image to change it.

    Any advice you can give is very much appreciated.

    Lori Shaw

    If this helps, I think portfolios are being displayed in sections of pages. And I have shut off portfolios in the template configuration.

    Amir Rather Support Team

    Hello there

    When you click on the Image here https://take.ms/b8Hd6 the Option to select the new Background Image shows like my screen record I have attached below.

    Please check and let us know šŸ™‚

    Regards

    Lori Shaw

    Thank you for the editing instructions.

    How can I make the large image at the top of the home page 400px high? The image is being auto sized. I’ve tried all the Elementor controls and can’t seem to do this.

    Right now I’m using a spacer to adjust the vertical placement of the text overlay. Is that the best way to do this?

    Thank you.

    Amir Rather Support Team

    Hi there

    Please check the settings I have made https://loris19.sg-host.com/wp-admin/post.php?post=6&action=elementor#

    I removed the spacer, set the Column Position to Top and the Section Height to 400px https://take.ms/UoQle

    Regards

    Lori Shaw

    Thanks for your reply.

    Even though I’ve cropped the image and set it to 300px high in the column settings, and cleared all caches…

    When I preview the front end of the site, the image looks unchanged.

    Any further advice?

    Amir Rather Support Team

    I checked your site and the top section looks correct to me https://take.ms/G2Jr1

    This might actually be happening because of the cache.

    Could you please clear your browser cache (ctrl+f5 or cmd+f5) and purge the plugin cache (if using any cache plugin).

    You can also check out this video to clear your cache and do a hard reload http://take.ms/p9ced

    You could also check on any other device or browser.

    Please get back to us in case the issue still persists.

    Waiting for your reply.

    Lori Shaw

    Thank you for your help. OK to close this ticket.

    Amir Rather Support Team

    You’re most welcome Lori šŸ™‚

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login