#133562 Contact form – Sender gets no Copy

Landing Forums Jupiter WordPress Theme Contact form – Sender gets no Copy

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Mister T

    Hi Artbees,

    I use the “Contact Form” from Jupiter 6 (Style: Modern | Skin: Light).

    Currently, when the contact form is sent, I only get an admin email internally and the sender gets a direct confirmation when the message is sent that it was sent successfully.

    I want the customer to get a copy of their message, so basically the sender should get the same message as me.
    How do I do this?

    (I don’t want to use Contact Form 7, but do it very simply with this contact form)

    Mister T

    And a quick addition:

    In the reply mail from the contact form there is the entry “Site: [Company] and [URL]” in the first place.

    I would like to remove this, how do I do that?

    Amir Rather Support Team

    Could you please send over your site URL and administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    Mister T
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    I used my Gmail account mail id and was able to receive the contact form here https://take.ms/oUU8S

    Please try a different email also check the spam folder.

    Regards

    Private
    Mister T
    This reply has been marked as private.
    Amir Rather Support Team

    Hello There

    Do you mean the one filling the form should get a copy? There is no such option in the Jupiter Contact form shortcode at the moment, unfortunately.

    Regards

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.
Login