#80505 Contact form stopped working

Landing Forums JupiterX WordPress Theme Contact form stopped working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Gary McEwing

    Have updated theme and all plugins and now my contact form has stopped working, just lights up but nothing gets sent and get no confirmation message

    Gary McEwing

    Update: Rolled back Elementor prior to V3. Still no use.

    Alexander Hutsol Support Team

    Hello,

    Please provide us with wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

     

    Regards.

    Private
    Gary McEwing
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Gary,

     

    We are aware of the issue and it will be fixed in future updates.

    For now, please check out the below solution to fix the issue with the form not submitting and showing 500 error in the browser console:

     

    1 – Please roll back the Elementor to version 2.9.14 which is the previous stable version in Elementor -> Tools -> Version Control

    2 – Then, add a new random form on the page on which you have already added a form and update the page.

    3 – Check the page in the frontend and you will see that both the forms will work now.

    4 – Finally, without doing anything further, delete the random form that you added in step 2 and update the page.

     

    Note: Please do not upgrade the Elementor to version 3 for now as it’s buggy and not fully compatible with the theme and the other plugins.

     

    Regards.

    Gary McEwing

    That has fixed it for now thanks.

    Alexander Hutsol Support Team

    Hello,

    You are welcome.

    Feel free to create a new topic if you have any other questions.

     

    Regards.

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic. Login