#77283 Could not verify API on Website

Landing Forums Jupiter WordPress Theme Could not verify API on Website

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Rod Atwood

    The theme response was:
    <h3 class=”mka-modal-title”>Oops! Registration was unsuccessful.</h3>
    <div class=”mka-modal-desc”>Your API key could not be verified. cURL error 7: Failed to connect to artbees.net port 443: Connection refused Please contact Artbees Support.

    Any suggestions on how to fix this?</div>

    Danish Iqbal Support Team

    Hello Rod,

     

    Could you please share the WP Login details and the API key in a private reply and I will debug the issue?

     

    Regards.

    Private
    Rod Atwood
    This reply has been marked as private.
    Private
    Amir Rather Support Team
    This reply has been marked as private.
    Rod Atwood

    I will temporarily turn off Cloudflare. Try it again.

    Nodari Support Team

    Hello Rod

    Yes, I see you have a cURL error during the registration, please contact your hosting provider support and ask to check if there is any Firewall or security blockage between your web server and artbees.net Also, make sure to install modules and set proper settings listed below:

    allow_url_fopen is on
    cURL support is enabled and is up to date.
    OpenSSL support is enabled and up to date.

    Let us know if further assistance is needed.

    Rod Atwood

    Thank you! Can you provide the IP addresses that artbees uses?

    Nodari Support Team

    yes, make sure this IP is not blocked from your host: (IP: 157.230.149.127)

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic. Login