#80284 CPT Not Activating

Landing Forums JupiterX WordPress Theme CPT Not Activating

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Adam Lawson

    Hello, I’ve created a custom post type called Video Post using the CPT UI plugin.  I’m using Elementor Pro to create the “Single” Template.  When I look at a live post, the screen is boxed, not full width.  I believe I need to activate the CPT within the Jupiter X Settings so I can use the customizer to tell the page to be full width BUT whenever I check off the “Video Post” CPT in Settings, the screen goes white and doesn’t’ go anywhere.

    Please help asap,

    Thank you,

    Adam

    Amir Rather Support Team

    Hi There

    Please provide the browser Htaccess credentials as well https://monosnap.com/file/L6552enGbXMPI5DFoH5h6mxRvHpTWQ

    Regards

    Private
    Adam Lawson
    This reply has been marked as private.
    Amir Rather Support Team

    Unfortunately, these don’t seem to work, please kindly recheck them?

    Regards

    Adam Lawson

    Trying again sorry:

    artbees

    &@3h4&%F}1$$

    Private
    Amir Rather Support Team
    This reply has been marked as private.
    Private
    Adam Lawson
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    I suggest you update the Theme and Jupiter X Core plugin first.

    Use one of these methods:

    https://themes.artbees.net/docs/updating-jupiter-x-theme-via-ftp/
    OR
    https://themes.artbees.net/docs/updating-jupiter-x-theme-via-wordpress-dashboard/

    Adam Lawson

    Hi there I’ve updated my theme thank you, this allowed me to activate my custom post type.  The only problem I’m having now is that I can’t for the life of me get it to display full width.  Can you see what I’m doing wrong?  When I use Elementor Pro without Jupitor it’s a simple matter of setting the template as full width but something is getting in the way of that.

    Thank you

    Amir Rather Support Team

    You just need to enable this https://prnt.sc/uctrxd in Post Options > Main on each custom Post.

    Regards

    Adam Lawson

    Ok that’s great thank you.  I can’t seem to find a way to make this default for a certain post type…is that possible?

    Amir Rather Support Team

    Unfortunately, need to do this individually, for now, the global option isn’t available yet 🙂

Viewing 12 posts - 1 through 12 (of 12 total)
You must be logged in to reply to this topic. Login