#140404 Crocockblock slider widget don’t display correctly

Landing Forums JupiterX WordPress Theme Crocockblock slider widget don’t display correctly

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • CHEESE

    Hello, I use your theme with Elementor builder and Crocoblocks widget.

    I use the Crocoblocks slider widget: https://crocoblock.com/widgets/slider/?gclid=CjwKCAiA3L6PBhBvEiwAINlJ9L4ERndEq3N1pfXzdTw5bBwJLGxicREIXVRhcHGlEsAk4MwHs77gUxoCTQ0QAvD_BwE

    On the page: https://www.hugon-tribunes.fr/

    The defined parameters are in full image – cover (see image)
    But here is what happens when you switch to the mobile version (see image)

    I contacted Crocoblocks support but here is their answer:
    Crocoblock plugins are fully compatible with 6 themes only: Elementor Hello, Astra, Kava, OceanWP, Blocksy and GeneratePress.
    We do not guarantee compatibility with any third-party themes

    Can you please help me?

    Thanks in advance.
    Regards.

    CHEESE

    Here are the settings

    Amir Rather Support Team

    Could you please send over your administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    CHEESE
    This reply has been marked as private.
    Amir Rather Support Team

    Hi there

    The Login details don’t seem to have administrative access, please provide that.

    Regards

    CHEESE

    Hi, oups ! It is an error at the creation of the account. The profile is adjusted.

    Thanks, regards.

    Nodari Support Team

    Hi Cheese

    Basically, this is how you have it set up, you have 350px height set for the mobile screen and it works, if you want full height for Mobile devices switch it to VH (Instead of pixels, see my screenshot arrow) and set it 100vh for all other mobile devices:

    https://monosnap.com/file/hZ5OKv1iAAH7f4T3zixs0jX64xk9wi

    Hope this helps šŸ™‚

    CHEESE

    Hi Nodari,

    thanks for your help but don’t display correctly.
    Look at the screenshots

    Thanks in advance.

    Regards. šŸ™‚

    Nodari Support Team

    Hi CHeese

    From your screenshot, you are using 80VH, it’s not in the pixels, and this setting is normally applied to the front,

    You may also need to apply this css code:

    .jet-slider__image-exact .sp-image img {
        height: 100%;
        object-fit: cover;
    }

    Regards

    CHEESE

    Hi,
    Top ! Thanks.
    Regards.

    Mohsin Al-Rabieai Support Team

    You are most welcome šŸ™‚

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.
Login