#138227 Custom and Single Posts and Archives not responsive

Landing Forums JupiterX WordPress Theme Custom and Single Posts and Archives not responsive

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • EN

    For some reason the custom post types and standard blog posts are not scaling to device screen size. Rather than showing the post and archive responsive settings, I’m just seeing the standard desktop version on tablets and phones. I’ve tried a bunch of things, but not luck. Any idea what’s going on here? The responsive preview in Elementor shows what I want the page to look like, but when I check on my mobile devices these posts and archives are just showing the desktop versions.

    Nodari Support Team

    Hi EN

    Please verify, I just regenerated Elementor cache (Elementor > Tools) and files and purged the cache, now it works for me

    Regards

    Private
    EN
    This reply has been marked as private.
    Amir Rather Support Team

    Hi there

    I see the Post https://enchor.ca/dev/concert/spring-2022-concert/ look like this https://take.ms/Es3gp on iPhone now.

    Could you please check on a different device or use incognito mode?

    Regards

    Private
    EN
    This reply has been marked as private.
    Amir Rather Support Team

    Hi there

    I turned off Improve Asset loading in Elementor settings https://enchor.ca/dev/wp-admin/admin.php?page=elementor#tab-experiments

    Please check now.

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login