#76838 custom CSS Child Theme

Landing Forums The Ken WordPress Theme custom CSS Child Theme

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Max Bayer

    Dear Artbees support,

    I did use a child theme for the KEN for years but with the last update to WP V.5.4.2 my page was not displaying correctly anymore. Your support team had a look and told me the issue was coming from my Child Theme and I had to deactivate it running on  my main THE KEN theme only. The custom CSS changes I did to the child theme I transferred to Theme Settings – Custom CSS.

     

    • How could I prevent these changes getting lost next time TheKen gets updated? Will this be even deleted when I update?
    • After transferring the custom CSS to the theme settings the page mostly appears good but there is one issue I would need your help with.:

    When looking at the attached screenshots “before ” and “after” you can see how the page looked like before the update and with the custom css still in place in the Child theme.

    Now after updating to V5.4.2 and transferring the custom css to the theme settings section the page spacing on top around the main logo and navigation looks different and squished. Question is do you know where this seems to come from and how I could fix it? (Yes the breadcrumbs plugin I had in place before also does not work after, but this is a problem apart from that.)

    Please let me know if you got any tips or ideas.

    Best regards and thanks for your support,

    Max

    Alexander Hutsol Support Team

    Hello,

    1. The custom CSS code will be saved in the Theme Settings > Custom CSS section after the theme update.
    2. To check the issue you showed on the screenshots please provide us with wp-admin login details and the link to your site in the private reply https://prnt.sc/u23x0s

     

    Thank you.

    Regards.

    Private
    Max Bayer
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Max,

     

    1 – Now that you have added the custom CSS to the Theme Settings, the changes won’t get lost and will stay there. Though in case, there are some HTML changes like class/ID change, you will then have to add the new CSS but don’t worry this happens rarely.

     

    2 – I checked the screenshots and these are some minor changes that can happen due to updates and it can happen more when you are updating after a long time. So, it’s always better to keep the site updated.

     

    3 – About the main logo and navigation looking different and squished, this would require some debugging of the site and it has certainly something to do with the CSS.

     

    4 – We can do the TeamViewer session tomorrow if that is okay.

     

    Regards.

    Max Bayer

    Hi Danish,

    thank you for offering a teamviewer session but I just found what was causing the issue. I had a plugin installed that places breadcrumb links on the top of the page. in order to show the breadcrumbs a code snipped has to be placed in the header.php of the theme. Since us two changed from using a child theme to just the main theme that snipped had to be placed again.

    Thank you for your excellent support and have a great day.

    Best regards,

    Max

    Alexander Hutsol Support Team

    Hello Max,

    We are glad to know you managed to resolve the issue.

    Thank you for informing and have a great day too.

     

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login