#79950 Custom CSS not working

Landing Forums Jupiter WordPress Theme Custom CSS not working

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Simona Harizanova

    Hi there,

     

    I have added custom CCS for the portfolio – https://eventex.co/jury/. Unfortunately these particular styles do not apply. Can you help me with figuring out what is the reason?

    Thanks!

    Tatyana Hutsol Support Team

    Hello,

     

    What css code did you add?

    What changes do you want to make on that page?

    Please provide WP Dashboard credentials in the private reply for investigation.

     

    Thank you.

    Regards.

    Private
    Simona Harizanova
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    If you want to remove the border, you need use the code:

    .mk-portfolio-classic-item .item-holder {
    border: none !important;
    }

    I’ve edited it in your Theme Options. Please check the page now.

     

    Thank you.

    Regards.

    Private
    Simona Harizanova
    This reply has been marked as private.
    Simona Harizanova

    Because I also have this:

    .portfolio-meta-wrapper .the-title a {
    line-height: 20px!important;
    margin-bottom: 1px;
    text-transform: none;
    font-size: 20px;
    letter-spacing: 1px;
    color: #ffb000;

    }

     

    and the text-transform is not working as well.

    Simona Harizanova

    I think I fixed it actually.

     

    Thank you! 🙂

    Tatyana Hutsol Support Team

    Hello,

     

    Great!

    Thanks for informing.

     

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic. Login