#81186 Custom post-type template not show on Elementor

Landing Forums JupiterX WordPress Theme Custom post-type template not show on Elementor

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • ErgoMed Sopa

    Hi

    I have installed JetEngine and added a Custom Post-Type (ie. Motorbike).
    In JupiterX/Customize/Post Types i have create a new template for this “Motorbike Single”.

    This new Custom Post-Type (Motorbike) has been linked/activated in Elementor-Settings-Post-type and JupiterX/ControlPanel

    When i create a new item, and trying to edit with Elementor, i cannot see the template i have made for this Custom Post-Type, but the default (Jupiter X) one.

    If i try to preview the item, it appears correctly, but not in Elementor when i try to edit item contents

    Maybe i’m missing some steps… do you have any idea?

    ErgoMed Sopa

    Maybe this is a normal behaviour.

    Editing the item i see that the only Template in Post Attribute are:
    Default Template (the jupiterx default?)
    Elementor Canvas
    Elementor Full Width

    Is “Default Template” not the one i have made and assigned in “Customizer”, but the JupiterX Default?

    So is it not possible to edit post item content with the Custom Post-Type template displayed in Elementor ?

     

     

     

    Nodari Support Team

    Hey there

    ok, may I take a closer look? please provide us with wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic. Login