#76482 Custom shop pages and settings

Landing Forums JupiterX WordPress Theme Custom shop pages and settings

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Mateo Sina

    Hello, I’m having troubles with the shop pages:

    I tried using the shop customizer, but I can’t style the breadcrumbs bar (I tried assigning an elementor template but it doesn’t show up) and I can’t set a background for the page. Is there a way to solve these issues?

     

    I also tried creating a custom shop template which must show categories till the last sub-category, where it will show the products.

    Here comes the following issues:

    1. I can’t set a background for the page template (going to Elementor JetWoo Template Settings doesn’t have an option for setting the background)
    2. When I click on a category, it shows we’re in the category page but still shows the same main categories. I.E.
    3. I can’t hide the default breadcrumbs bar

    Can you please help me solve this issues either using the shop customizer or using the custom shop template?

     

    Regards,

    Mateo Sina.

    Nodari Support Team

    Hey there

    Sorry for the delay Mateo
    Please provide URL of your website and I will check your problems

    Mateo Sina

    Yes sure, I forgot to put it. https://mascherevenezia.com/

    Mateo Sina

    Hello Sir, is there any update?

    Mateo Sina

    There’s also another issue now. The website header isn’t showing at all in shop pages.

    Mohsin Al-Rabieai Support Team

    Hi Mateo,

    Please accept my sincere apologies for the delayed response. Unfortunately, the website is showing an error at the moment and I can not access it. Kindly check my attachment to see what I mean. Would you provide your FTP credentials in the next private reply so we can investigate this error and access to the website, please? We may need to deactivate some plugins to narrow down the problem.

    Regarding your questions:

    1 – I can’t set a background for the page template (going to Elementor JetWoo Template Settings doesn’t have an option for setting the background)
    At the moment, there is no possibility to change only the shop background color or image through any option. You may use a global container in the shop page template with Jet WooBuilder and Elementor, and then assign the background you wish to that container. (Such as a Section).

    2 – When I click on a category, it shows we’re in the category page but still shows the same main categories. I.E.

    Are you using the Jet Woo Builder elements correctly? You might be using the Raven’s Products element in the Jet Woo Builder templates which is a wrong practice. Anyway, it needs to be investigated on your website and currently your website is not accessible, so we give it a check after the website comes back.

    3 – I can’t hide the default breadcrumbs bar

    Have you tried the Customizer -> Title Bar? If yes, and still have this issue, we need to investigate this on your website.

    4 – The website header isn’t showing at all in shop pages.
    We need to check this too after the website comes back to life.

    Best Regards

    Mateo Sina

    Hi Mohsin, I tried resetting Woocommerce plugin but I still have the issue.
    Can you please check it now? The website is online.

    Regards,

    Mateo Sina.

    Mateo Sina

    Hello,

    Can you please reply to this ticket?

    Mohsin Al-Rabieai Support Team

    Hi Mateo,

    My apologies for the delay. I can see here and there are conflicts between the Elementor’s display conditions and the customizer. I can see that you have selected some of the Elementor templates here and there with the Display conditions, while you also tried the opposite in the Customizer. That is the actual issue. This needs to be fixed. Maybe deactivate the Elementor Pro and test again to see what templates are chosen incorrectly.

    Here is more info:

    Bests

    Mateo Sina

    Hi Mohsin,

    I tried to do what you said and it worked. Now I have one last issue:

    • The title bar shows on the shop page in the Italian version, but doesn’t show in the English version. I tried deactivating Elementor Pro but nothing changes.

    Regards,

    Mateo Sina.

    Mateo Sina

    I solved it by setting the default title bar first, and setting again the custom one later.

    Tatyana Hutsol Support Team

    Hello,

     

    Glad to hear you resolved it.

    Thanks for informing.

     

    Regards.

Viewing 12 posts - 1 through 12 (of 12 total)
You must be logged in to reply to this topic. Login