#44277 customizer not working

Landing Forums JupiterX WordPress Theme customizer not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • faiq ali

    When changing fonts from customiser they are not showing on front end  chaning font of shop list

    https://wordpress-366249-1142376.cloudwaysapps.com/

    faiq ali

    issue solved by removing css

    Alexander Hutsol Support Team

    Hello,

    We are glad to know you solved the issue.

    Thank you for informing 🙂

     

    Regards.

    martin james

    Hi guys,

    Just updated all my plugins and themes, as well as wordpress to 5.3.2.

    Can no longer access customize tab (just a blank screen and no options) or Jupiter X customize panel (fails to load features from list of options).

    Tried customiser reset plugins – no effect. No deleted.

    I have all required plugins installed.

    My extras include WebArx, SEOPress pro, WP rocket, Short Pixel, Updraft Plus which should all be compatible.

    Access to customize blocked once everything was updated.

    Any ideas?

    Or shall I just move and use another theme that works?

     

    Amir Rather Support Team

    Really sorry for the inconveniences,

    However in order for us to investigate this issue, Could you please send over your site URL(the above one seems to have changed since) and administrative WordPress access, FTP access (in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic. Login