#107850 Edge slider portrait image not used

Landing Forums Jupiter WordPress Theme Edge slider portrait image not used

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Mark Robinson

    Edge Slider used to use the portrait image on mobile phones automatically.  That has stopped working and it ignores the portrait image that I have uploaded.  There does not seem to be a new setting anywhere in Edge Slider or Jupiter. What changed, or is there something wrong with it?

    Amir Rather Support Team

    Could you please send over your administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    Mark Robinson
    This reply has been marked as private.
    Private
    Mark Robinson
    This reply has been marked as private.
    Nodari Support Team

    hi Mark

    sorry for the delay Mark, I was able to replicate your problem, so far it’s hard to say what might be the problem, you have 20 pending update including WordPress and low WordPress memory of 40MB, can you please perform an update and increase Wp memory limit to 256MB?
    Please note, these steps may not fix the problem but its important step toward the problem resolution

    Thanks in advance

    Private
    Mark Robinson
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    Sorry for a delay.

    I enabled the option “Responsive Images” in Theme Options > Global Settings > Site Settings https://prnt.sc/10afb4l and portrait image was loaded on mobile. Please check.

     

    Regards.

    Mark Robinson

    That is working for me too. Thanks you! Did the theme update default this setting to off possibly, because it was working before? Thanks again for getting this working.

    Alexander Hutsol Support Team

    Hello,

     

    If you updated via FTP, it might be off.

    Glad to hear the issue was resolved.

     

    Regards.

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic. Login