#127348 Elementor back-end menu not fully operating

Landing Forums JupiterX WordPress Theme Elementor back-end menu not fully operating

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Willem Botha

    Hello Artbees

    This may not directly be a Jupiter X-related problem but I would greatly appreciate it if you could advise me.

    I have used WP Rocket to improve site performance. I selected the “combine CSS” option (I was under the impression that I could revert if this selection caused any problems). Combining CSS files did not affect anything in the front-end of the website but it did affect the editing menu in Elementor (please see scree grab, attached). Above “Layout” (at the top) I am supposed to have three further menu items to select but I cannot access these. Even if I deactivate WP Rocket completely the problem is still visible.

    Please let me know how to solve this. I would greatly appreciate your advice. Is there perhaps a way to reconfigure Elementor to reinstate the full editing menu?

    Best regards,
    Willem

    Nodari Support Team

    Good morning Willem

    I’m sure you have to open a support ticket with the Wp-rocket support, if this is a bug they will provide a hotfix and it will be fixed in the next releases as well

    Thanks and let me know if you still have any questions 🙂

    Willem Botha

    Hello Nodari

    Thank you for your feedback. I have solved the problem.

    Best regards,
    Willem

    Amir Rather Support Team

    Glad to hear that 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login