#137975 Elementor Jupiter blocks not appearing

Landing Forums JupiterX WordPress Theme Elementor Jupiter blocks not appearing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Andrew Murdoch

    I’d like to change the menu style of my website via elementor. When I go to the blocks section in elementor none of the jupiter blocks show up. Is there a way to manually upload these? Its only missing those ones by the looks of it. I’ve also tried downgrading elementor and refreshing the blocks section. No joy so far.

     

     

    Amir Rather Support Team

    Hello there!

    Could you please send over your site URL and administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Regards

    Private
    Andrew Murdoch
    This reply has been marked as private.
    Nodari Support Team

    Hi Andrew

    Can you please deactivate all your third-party plugins for troubleshooting purposes? please deactivate them (Or allow me to do this) and try again, there is a chance this is a conflict with third-party plugin, once you deactivate plugins check templates again, if they are appearing then start activating plugins one by one utnil you not face the probelm again, this process will reveal conflicting plugin.

    Let me know results

    Andrew Murdoch

    Deactivated all but Jupiter  and elementor. Still won’t load.

    Alexander Hutsol Support Team

    Hello,

    It may be caused by the Elementor update. Please try to rollback Elementor version to 3.4.8 in Elementor > Tools > Version Control https://i.imgur.com/wMNZVBy.png and then check the templates library.

    Let us know the result.

    Thank you.

     

    Regards.

    Andrew Murdoch

    I’ve tried that but still no blocks appearing. Any other ideas?

    Amir Rather Support Team

    Hi there

    I can replicate this issue and report it to Dev Team, they will check, update us about the issue and possible fixes.

    Kindly stay tuned.

    Regards

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login