#80075 Elementor mobile responsive setting broken with Jupter X

Landing Forums JupiterX WordPress Theme Elementor mobile responsive setting broken with Jupter X

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Aaron Roessler

    This setting (<span class=”webkit-html-attribute-name”>data-elementor-device-mode</span>=”<span class=”webkit-html-attribute-value”>tablet</span>”) is not changing to “mobile” it changes from desktop to tablet but will not change to mobile.  When I use a different theme (twentyninteen) this fixes the issue. So its a conflict with JupiterX and Elementor.

    I disabled ALL plugins and downgraded Elementor and Pro both down to 2.9.14 and 2.9.4

     

     

    Aaron Roessler

    It wont let me edit my post above… so here are my edits.

    data-elementor-device-mode=”tablet” does not change to “mobile” so my elementor responsive settings are not loading.

    watch my video here… http://www.loom.com/share/d0c8933e082b40fcb95c06a579b09f9f

     

    Tatyana Hutsol Support Team

    Hello,

     

    Could you please provide FTP credentials for investigation?

    Do you allow to reupload theme files?

     

    Thank you.

    Regards.

    Private
    Aaron Roessler
    This reply has been marked as private.
    Aaron Roessler

    any new info? what have you tried so far? Thanks

    Aaron Roessler

    …it’s important that we get this fixed soon… any update on this yet? Thanks Artbees! I appreciate your support and help.

    Mohsin Al-Rabieai Support Team

    Hi Aaron,

    Please accept my sincere apologies for the delayed response. It was indeed very strange. After a lot of investigations, I realized that the ending HTML comment character which is –> has turned into → in the Jupiter X -> Control Panel -> Settings and it caused this line considers as a comment:

    <meta name="viewport" content="width=device-width, initial-scale=1">

    and be not effective. Check my screenshot, please. I fixed it by changing → to –> .

    Hope it helps 🙂

    Aaron Roessler

    WOW… I know I copied and pasted that code from Google. Thanks for taking the time to find the issue.

    Alexander Hutsol Support Team

    Hello,

    You are welcome.

    Feel free to create a new topic if you have any other questions.

     

    Regards.

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic. Login