#134354 Elementor not loading

Landing Forums JupiterX WordPress Theme Elementor not loading

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Marc Eggleton

    Hello,

    We seem to encounter this issue a lot, but for some reason the elementor editor is not loading on our clients website (https://www.fallowandferninteriors.co.uk/).

    I have tried deactivating plugins (leaving elementor, jupiter x core and Advanced custom fields active) but this has had no effect. I have also tried adjusting the php settings to see if it was a memory limit issue but again, this has had no effect.

    Any ideas for how we can go about fixing this would be greatly appreciated.

    Kind regards.

    Amir Rather Support Team

    Hello Marc

    I installed the Transients Manager plugin and cleared all Transients the Elementor Editor seems to be working now
    https://take.ms/1dKTq

    Please check.

    Regards

    Mike Doyle

    Hey @Amir – I also downloaded this plugin for one of my sites that had the same issue.

    Is there any documentation or release from your team to explain why this happens, what is happening, what transients to delete specifically, and how to safeguard in the future?

    Thanks!!

    Nodari Support Team

    Hi Mike

    This issue is related to the latest version of the Elementor, in combination with our elements its necessary to clear the transients, you can simply delete all the transients, this is safe and will also optimize your website, if you want to know more about transients you can check this article:

    https://www.wpbeginner.com/plugins/how-to-manage-and-delete-transients-in-wordpress/

    Let me know if you still have any question

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login