#136389 Elementor not loading

Landing Forums JupiterX WordPress Theme Elementor not loading

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Gilbert Kossek

    Hi,

    one of our customer sites got some Problem with Elementor.

    If I try to edit with Elementor it will load the content page, but the Elementor menu on the left hand side will be stuck during the loading process (see attached screenshot).
    If I click on the different content elements, it will load the correct Elementor Menu, but still showing the Loading Circle and I’m not able to edit anything.

    I did update the site but nothing changes. Actually the page couldn’t load anymore after the update. So I had to reinstall the jupiter X Core to make it work again.

    But Elementor will still have the same problem.

    Best regards

    Alexander Hutsol Support Team

    Hello,

    Would you mind to provide us with FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue?

    Thank you.

    Regards.

    Private
    Gilbert Kossek
    This reply has been marked as private.
    Amir Rather Support Team

    Sure, no worries.

    In the meantime try these suggestions https://elementor.com/help/elementor-widget-panel-not-loading/

    Regards

    Private
    Gilbert Kossek
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Gilbert,

    After lots of investigations, I realized that the issue is related to memory allocation. For an unknown reason, the web server is not able to allocate enough memory that Elementor requires. I tried to increase some resources but it seems this web host has limited the resources. I strongly recommend you switch to a WordPress-optimized web host. Apparently, this one is not optimized for WordPress and can cause such issues.

    Best regards

    Gilbert Kossek

    Thank you so much for your help!

    I will get in touch with the server people and see what we can do.

    Best regards
    Gilbert

    Nodari Support Team

    Gilbert, let us know if any assistance is needed from our side

    Regards

    Gilbert Kossek

    Hi,

    thanks for your help so far, the server support updated my memory limit to 512M, but elementor will still not work.
    Of course our customer doesn’t want to change server, but the Server Team will try to help as good as possible.

    I also got some Information about wich PHP Modules are aktive (see attachement).

    Are there maybe some other limits they should increase?

    Thanks
    best regards
    Gilbert

    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    Gilbert Kossek

    Dear Support Team,

    I wanted to thank you for your help, we finally got it and the hard memory limitation is gone.
    Seems like everything works again.

    Best regards

    Gilbert

    Alexander Hutsol Support Team

    Hello,

    You are welcome ūüôā

    We’re glad to know everything is working fine now. Thank you for informing.

     

    Regards.

Viewing 12 posts - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.
Login