#139203 Elementor not loading

Landing Forums JupiterX WordPress Theme Elementor not loading

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Craig Olney

    Hello,

    I am working on a clients website and the elementor editor is not loading. It just has a spinning loading icon.

    I have read about increasing the server php memory limit to 256, I have it currently at 128. Is it really necessary to run the server with this much memory? I requested the hosting company change it to 256 and this was there reply:

    Is your client actually receiving PHP memory errors? if not, this doesn’t need increasing. A vast number of scripts recommend 256Mb just to try and avoid errors from their scripts using significant amounts of memory, however this is actually quite a large memory requirement. Our own website/client area uses less than 128Mb per session and is heavily used. We don’t support a larger allocation in a shared hosting environment as very few sites exceed the limit we currently have in place – if they do, they are often more suited to a VPS or server if they require such a significant amount of RAM per session.

    Kind regards,

     

    Craig

    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    Craig Olney
    This reply has been marked as private.
    Private
    Craig Olney
    This reply has been marked as private.
    Nodari Support Team

    Hi Craig

    Yes, only those plugins are required by the theme, other plugins can be ignored, but make sure they are not used anywhere.

    Let me know results, page builder is working fine for me.

    Regards

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.
Login